Metadata not reloading -- Coverart not showing


so ever since the latest update i am having issues with movies, where i have changed the coverart manually on plex to a custom art, but for some reason this art work will not display on infuse. it just shows the black artwork with the movie reel symbol. Also additionally for some reason one of my servers keeps getting indexing failed when refreshing the library… I have tried refreshing, reinstalling infuse, setting up the import fresh, refreshing the movies that do not show art work, but so far nothing has worked.

Welcome to the forum!

Is this issue affecting all your movies, or just a few?

Have you tried using the ‘Refresh’ option in Infuse which is available on the video details page?

Yes, I have tried the refresh option, which didn’t work. so i uninstalled the app and reinstalled it set everthing up from scratch and it worked, but now i have added more content recently and the black poster issue is back (its not consistent asawell some custom coverart is showing and others just will not match)

I am still having issues fetching all the coverart for every movie i have in my library, i have connected with plex and some of those movies do have custom coverart but for some reason these coverart images will not display in infuse (however most of the other ones, which have custom coverart) do display the coverart


Still having issues with coverart being fetched, id highly appreciate any kind of input on this. I have connected my plex server to infuse and theoretically it should pull the data (shouldnt it ?). But for some odd reason, specifically custom cover art, not all movies have coverart, and those are just being left as the blank black thumb with the movie roll icon.

please resolve this issue asap !

Apologies for the trouble.

The upcoming 6.2 release includes a few improvements for a few recent Plex updates, and these changes may help resolve the issues you are seeing.