Metadata not Found

Added a new TV series (His Dark Materials), but no metadata is found in TVDB search.
The TV Series is clearly on TVDB, what do I do now?

Just noticed TVDB outage on Firecore Status Page. Their website is still available ?

I believe the status page monitors the address that the API uses not the web site so it appears they may have turned the wrong switch over at thetvdb for the API to work. There is a pretty big discussion on their forum about the outage.

I think the best we can do is wait till they figure out what went wrong and fix it.

I just added the series and Infuse is sorting it under “Other”. I changed the filenames from “His Dark Materials (2019) S01E01” to “His Dark Materials S01E01” with no luck. Any suggestions?

Did you try to do a Metadata Edit after you changed the name? Did it offer any choices at all?

If I search for “His Dark Materials”, the metadata does appear: His Dark Materials November 3, 2019. Can I select it while still preserving the episode numbers?

Yup, if you do a metadata search on the file and it shows the right series you can select it and it will remember your corrections and fix all of the episodes with just one edit.

Thanks, that worked. I also noticed that the three-part TV show “Generation War” will only display in Infuse if the date is removed. So, instead of “Generation War (2013) S01E01”, I have to name the file(s) “Generation War S01E01”. If the date is in there, the show appears in TV shows, but there are no episodes, and they’re not in Other, and they can’t be searched for either.

The vast majority of the time TV shows don’t need the year. In fact it often will keep Infuse from searching the correct database since it will think it’s a movie with the year in the title. As a general rule of thumb, if a year follows the title then Infuse will look for the title in the movies database, if no year and there is the S01E01 after the title it will search the tv show database. There are cases where the year will have to be included but that’s usually when there are different series with the same name.

There’s a users guide that covers most of this here Metadata 101 – Firecore

That’s very helpful to know. Thank you for the information.

TV metadata seems to be broken again. I’ve added the 1980’s British series Sherlock Holmes (in the UK called The Adventures of Sherlock Holmes), TVDB has it as just Sherlock Holmes. Infuse is the only system that doesn’t find it. I’ve just tried typing Sherlock (which is a modern BBC series) and again nothing found. This happened a few weeks ago and I gues it’s broken again in the latest Infuse release.

I don’t think it’s the latest Infuse release, it appears that thetvdb is having problems again and are addressing them it’s been affecting things for a few days and is causing slow downs and not finding data. Metadata issues for tv shows slowness/not found please read