Metadata not Fetching - Unable to Add Manually on Infuse 5

Hello everyone!

I switched on Infuse after the latest update to realise that I’m unable to view my files.

I deleted and added my share again. However, Infuse hasn’t been able to fetch the metadata for any of the movie files. The TV shows are showing up fine! And if I try on adding it manually, I can get an error stating:

Network Error: Check your internet connection and try again.

I don’t understand what the issue is because my internet is working fine and the TV shows metadata are getting updated.

Can someone please help me out with this?

Best,
Anan

Have you tried restarting the ATV?

Hi,

I’ve tried restarted the AppleTV. I’ve done the following:

  1. Restarted Apple TV and iOS devices.
  2. Deleted shares and added them back.
  3. Toggled iCloud sync.
  4. Reinstalled Infuse 5 on all devices.

I haven’t added any new movies to my library. The share is connected via SMB.

Best,
Anan

When you say you’re unable to view your files, exactly what are you referring to? The files aren’t present in the share? The files won’t play? They are there but no metadata and they will play?

Any chance you have the use local metadata set on your movie folder?

Hi NC!

I’m able to view and play the files. But the metadata isn’t being fetched for the movie files.

Are you aware what website is used to fetch metadata for the movies? Maybe my ISP has blocked that wesbite.

Best,
Anan

Infuse uses https://www.themoviedb.org/ for movie metadata and https://www.thetvdb.com/ for tv shows.

If your IP has blocked either of them you could try changing to googles dns servers at 1.1.1.1 or 8.8.8.8

I think those are the right addresses but you may want to verify.

Hi NC!

Apologies for the late reply. Been traveling.

I tried changing the DNS server, but it doesn’t seem to solve the problem. Also, I am able to access these websites without any problem.

I have tried using another source over SMB and again reinstalled Infuse; however, I’m only able to view TV shows with proper metadata, and the movies show up without any information.

Any other workaround you can think off?

Best,
Anan

What country are you in?

Hi! I’m in India and my service provider ACT seems to have banned MovieDB for some odd reason. :confused:
It was working on my laptop because of the VPN.

Doesn’t seem to be a way around it. I guess, every once a week I will just connect my laptop and ATV to my iPhone hotspot and let the library update.