Metadata missing (Twin Peaks and Rick and Morty)

Hi all!
Infuse pro latest ver. from appstore + Apple TV 4K.
A few TB TV shows library from SMB share. All tv shows metadata is ok, except “Rick and Morty” and “Twin Peaks”.
Infuse pro can not recognize and download metadata for Twin Peaks Season 1 and 2. Season 3 is ok. Rick and Morty - all 3 seasons :frowning:
The folders structure is: d:/TV Shows/Rick and Morty/Season 1/Rick and Morty S01E01.mkv
The same with Twin Peaks.
I tried different file names, according this page Metadata 101 – Firecore but it’s doesn’t help. Also tried different language for metadata settings.
Any ideas?

Thanks in advance,
Andriy.

Welcome to the forum! Sorry you’re having issues with those files. I just tried both using the folder names you provided and both worked without a hitch for me.

My metadata is set for “English (United States)”

Both series grabbed the artwork and synopsis as soon as I opened the season folder.

Have you tried long pressing on one of the episodes that doesn’t have it’s metadata and done the edit metadata search?

For the moment I managed. I deleted all my media library and add again. Now its woks good.
Thanks for your support!

Glad things are working for you! Happy to help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.