Metadata for MOVIES not downloading


For the past few days I am having a problem of metadata not loading for MOVIES I add to my collection. When I try updating the metadata manually, I get a ‘Network Error’ message (Screenshot from iPad attached. Same error comes up in ATV as well).

This problem is occurring only for MOVIES and NOT for TV Content. As new episodes of an existing TV Show pick up their metadata from the existing cache, I put in a few NEW TV Shows and the metadata for the shows were automatically picked up from the internet. So the problem is happening ONLY for MOVIES.

My internet connection is perfectly fine. The problem is occurring on ALL ATVs and iOS Devices (iPads & iPhones) across my home.

Please help me to fix this problem.

Warm regards

John D

Incidentally I had this exact same problem earlier this year and James helped to solve it. That time the problem was because was put on a ban list by the local authorities. This seems to be the exact same problem this time as well.


Can you go to with a web browser?

No I am unable to. That’s why I am convinced that this is the exact same problem as last time

Does the iOS version of Infuse still work ok for movies? If I recall correctly you were running a VPN on your iOS devices and I’m just checking to see if they blocked things differently this time.

The iOS version (iphone & iPad) works fine for identifying movies as long as I am behind a VPN. When I turn off the VPN, I have the exact same problem that I am facing with Apple TVOS.

1 Like

I’ve located your report here, and we are looking into this.

Stay tuned.

1 Like

I’m facing the same issue as last time when tmdb was blocked and I think this started after the tvOS 13 update. Tmdb is still blocked here but you’d fixed the issue with the software update for infuse Previously by adding a reverse proxy. I’ve raised a support ticket as well. James, please help.

The issue is still not fixed, will this be fixed? Any update regarding this will be appreciated.

The issue has been fixed after the 6.2 update. Thank you.

Actually themoviedb has been unblocked from my isp, the issue might re occur if they block again.

I have the same problem. I get the data about the actors, …, but the description about the film is not loading. The strange thing is that some films I get the “about data”, and some not. eks. is the film A Few Good Men. where do not get the data. the data can be found in themoviedb a few good men — The Movie Database (TMDb)
anyone that has the same experience, or could help us out here,

Are you getting a ‘Network Error’ message when you try to edit the metadata? What country are you located in?

No errors. I am from Norway. I tried to change the subtext under language setting from Norwegian to English, and now it seems to work. But I need to manually update each film that does not have the about data.

Just a suggestion, your problem isn’t like what this thread was started for and the cause is probably not due to your ISP or country blocking the sources for the metadata fetching so you may want to start a new thread so it will get attention from others who may have a similar issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.