Metadata for Movies is no longer fetching automatically

First time poster here :slight_smile:

Hey guys - I’m using Apple TV 3 with Infuse 5 Pro (5.9).

Since the latest update - Infuse has stopped automatically fetching the metadata for movie files.

The system will scan for changes (I have left it on for hours and even over-nite) and the status says “fetching” however only TV shows are being updated.
All of my Movie files are being left in the “Other” folder.

All was fine before the update.
I had a movie library of around 2900 will all the cover-art and descriptions.
But now - I must manually update each movie file in order for it to move from the “Other” folder to the “Movie” folder.

I have tried re-installing the app (a few times) however it is still doing the same thing.
I even tried resetting my Apple TV settings to factory.
It will only auto-fetch metadata for TV shows.

Using embedded metadata is currently set to off.

Any help would be appreciated.

Just curious, have you tried the “Clear All Metadata” option in the settings?

And to clarify, I’m assuming you mean ATV 4 not 3.

Yes - I have tried the “clear all metadata” with no luck unfortunately.
I have the version off Apple TV that was just before the 4K came out.
I’m guessing that is version 4 (model A1625 64GB) - but not to be confused with 4K.
Hope that clarifies things.

What protocol are you using to connect to your shares? SMB, DLNA, etc?

It’s currently set to SMB with the version as “Auto”.
Both shared drives are attached to an Archer C1900 router via USB

The pic you posted doesn’t show the far right hand side of the Library settings screen, is there a check mark on the right hand sides of both Movies and TV Shows?

Yes there is - thanks.

One more thought and then I’m officially puzzled (more than normal that is).

On the home screen, When you open the Movies favorite, does it by any chance say something to the effect of “Local Metadata” at the top next to the favorite name Movies"?

I also suggest that you ensure that iCloud sync is off before/after a reinstall of the app to make sure that it isn’t caused by some bad information being synced from there.

If the problem still persists I suggest you send in a problem report after a metadata sync operation from within infuse so that Firecore support can look at your logs and see if they can work out what is going wrong.

Thanks for the suggestions.

I did the following:

  1. removed my shared favorites from the app “Forget this Share”
  2. physically disconnected and reconnected both USB connected shares from my router
  3. signed out of icloud sync
  4. deleted and re-installed the app
  5. remapped both of my shared drives (Movies + TV Shows)
  6. did a new metadata fetch
  7. signed back into icloud sync
  8. everything seems to be fine now. Metadata for Movies and TV shows is being updated automatically

thanks.
Drew

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.