Metadata fetching bug - Part 2

Infuse does not manage to fetch movies from TMDB, but the naming of my files seems to be OK.
The Problem might be, that the movies on TMDB have only german content.

Example:
I have some german stand-up comedy programs. These can all be found on tmdb, but are only filled with german content there.
One of this prorgams is named “Rolf Miller - Tatsachen”.

The path on my share where the movie file is stored is named:
/Rolf Miller Tatsachen (2014)/Rolf Miller Tatsachen (2014).mkv

The metadata for this is not automatically found on tmdb.
So I use the “modify” option on my apple TV, and as soom as I click on “modify” Infuse gives me the search option and exactly one suggest from tmdb.
And wonder what, that suggest is the correct one, and there is only one. If I select this suggest, the data is downloaded an all is fine.
So why doesn’t infuse fetch this record automatically?

Here is the link to the correspondig website on tmdb:

Just tested that filename here and Infuse seemed to pull down the correct info without having to use the Edit option.

There are a few things you can check.

  1. Ensure Metadata Fetching is enabled, and Embedded Metadata is disabled in Settings.
  2. When browsing via folders, do you see the words ‘Local Metadata’ in the upper righthand corner? If so, you can back out and long-press on the folder/favorite icon and select ‘Use Online Metadata’ to re-enable online metadata for that folder.
  1. The settings are ok, and always where set like this.
  2. No, the folder is not set for local meta data.

I just did a quick test with the iOS App on my iPhone. Here the fetching is OK.
Did you test with an apple TV?

Are you also using Infuse on iOS with iCloud Sync enabled?

Can you try browsing into one of these folders in Infuse for iOS, and tap the 3 dots in the upper-right corner. If you see the words ‘Use Online Metadata’ it means Infuse is currently set to use local metadata for that particular folder (and possible its subfolders).

Hi James,

I think you were right. The Folder was set up use local metadata, but I don’t know why.
Maybe i set this accidentally. I set it back to use online metadata and everything is fine now.
Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.