Metadata, but no plot

On Infuse Pro 6.4.3. for ATV. Cover Art, plot, ratings showing for movies direct playing from my NAS. However, not the plot. Tried erasing metadata, but still the same. Would I be better off connecting to Plex Media Server ? Anyone?

Could you provide a pic of what you’re seeing?

The same happend to me, yes, Plex server had better info, but I think it is a problem from infuse, maybe they can fix it in future releases

We’ve resolved one similar issue for the upcoming 6.4.4 update, which may help here.

In essence, there were some cases where Infuse would not fallback to English if a description/plot was not available in a particular language. This was resulting in missing plots for some items.

2 Likes

Solved. Deleted metadata and switched metadata language from Auto to English. I’m rather embarrassed :face_with_hand_over_mouth:

This should be resolved in today’s 6.4.4 update if you want to switch back to Auto.

Thanks. I´ll give it a go :+1:

Yes, issue solved :blush:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.