Meta data / Wrong or missing

Hi, i can not collect the Meta Data for my movies, are there some problems at the moment?
(apple tv 4, tvOS 13)

/Jimmi

You must have missed the couple of posts right below yours regarding the source for movie info, tmdb being down. It should be back up now so give it a shot and let us know.

Oh, sorry… but no… its still works very bad, i have 800 movies, it can find match on 30 of them, for 2 days ago it was them all?

They had a major problem and it has been for a few days. They just got things back up and running so it may take a bit. Try doing a re-scan and give it some time if their servers are busy catching up.

found it weird earlier myself, had 5 recent movies scanned and they were all wrong

easy enough to edit yourself, glad it wasn’t a huge library

thought it may have been me though as I’ve just downloaded the app today

Nope, not you and sorry you had that problem to get introduced to Infuse with. This is pretty rare for the sources of metadata but not totally unheard of. There’s a link at the bottom of this page and others called “Status” and it show a basic check on the domains that Infuse may be relying on for information. tmdb happened to break a few days ago and they’ve been doing repairs so all should be good now.

Just did a rescan… no luck, i will try again tomorrow :frowning:

If you don’t mind, what country are you in?

tried another there but it was still the same

also just checked my other devices and they are all different names of movies

ive no problem changing it myself, its good you have that option.

hopefully its resolved soon tho so I can add in my library

thanks

If you don’t have a monster library you may want to try and clear the metadata from the settings menu and let it rebuild fresh. Then give it time to sync to icloud and then your other devices should pick up the corrections after they have enough time to sync to icloud. Sometimes Infuse won’t re-scan files for metadata if the actual file doesn’t change so it’s cached even if it’s incorrect. If you delete the metadata from the settings menu it will refresh everything.

Thing is I’ve changed the names of the files and then downloaded the apps to other devices

It still scanned them wrongly

Denmark, i have tried to delete all data, + reinstall the InFuse App, no luck.

It seems to be working now, there are still some i had to edit myself, but only 30 movies out of 800 :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.