mediaplayer cant play music files....

 

BUGS AND OTHER ISSUES …

 

  1.  Stuttering in .mov, mpeg, .mpeg2, .avi videos I tested so far

 

  1.  Via the Media Player, Photos in folders are empty and it says 'There are no items for playback"

 

  1.  Photo slideshow not working only when i hold the remote button in on the folder and starts slideshow

 

  1.  Cant Play any music file whatsoever through the Media Player and when enter music maps it wrights no playback item and there is no icon on the folders like photo and movies…
is this only me that are having this issues....?
 

I have the same problem…

i have the same problem,I cant Play MP3 or Wav Files from my Nas.

Media player cant see them !

+1

I get tHe “no items for playback” on any folder with music files

Submited a bug report about the music file issue, and got the following response:

Hi, unfortunately MP3 files are not currently supported, but will be available in a future version.
 
Best Regards.
-- 
FireCore, LLC

Which audio file types does Media Player support ?

 

That’s funny, this is right off the front page of aTV Flash (black):


SUPPORTED MEDIA FORMATS
 
Video: .avi, .divx, .m4v, .mkv, .mov, .mp4, .mpeg, .mpg, .wmv, .xvid - more coming soon:
DVD Files:   

   

VIDEO_TS/VOB
Audio: AAC, AC3, Audible, Apple Lossless, AIFF, DTS, FLAC, HE-AAC, MP3, MP3 VBR, MPEG3, MPEG4, WAV, WMA - more coming soon   

 

+1

…Can I also add that I can drill down on a photo file on my netHDD and the pictures playback and display on the screen however I CANNOT SEE any type of music file, I can drill down through the netHDD file system to the point where it becomes the individual files then states THERE ARE NO ITEMS FOR PLAYBACK.  I really want this to work but am frustrated as I like the rest of you have paid for software that doesn’t do what it promises(yes I do know its a Beta).  Please can anybody help if its a case of permissions then we can sort it but help is required :frowning:

There have already been posts to the effect that music files are not currently supported, but that this is coming.   I know that on my system none of my mp3 files are foud via Media Player (although they are fine if I use XBMC).

Still no functional MP3 playback for me with Beta6.  Hopefully this is high on the list of fixes, as its hard to imagine a more commonly used media format.

Same here - Beta 6 cannot play MP3.

Also can’t play video MTS files - is this actually supported? (or will it be?). XBMC plays MTS files very slowly…

Audio files are hidden by design in the current version.

We're planning to add support for audio files with playlist support soon, but perfecting video file playback has been the main priority thus far.

Stay tuned.  ;)