Mediaplayer 0.7 crashing

The mediaplayer 0.7 is only crashing when trying to play a DVD. I re-jailbreaked the Apple TV with Seasonpass but doesn’t make a difference. Is there a possibility to download the 0.6 deb file of the mediaplayer somewhere? The mediaplayer is now useless for me ;-(

 

Thanks,

Peter

Please submit a bug report so we can look into what’s going on.

I actually did that already yesterday. I was curious if for the time being somehow it is possible to obtain the deb file of the 0.6 version so o can at least use it again.

Thanks
Peter

Out of curiosity, which AppleTV version are you running? Any other 3rd party plugins installed?

The IPSW is been created by SeasonPass and is named AppleTV2,1_4.3_8F305_SP_Restore.ipsw

I jailbreaked fresh with SeasonPass and have only the mediaplayer 0.7 installed

 

In the menu of the AppleTV the version is named 4.2.2

 

Peter

My question for the 0.6 deb file is not answered yet. Is this version still available for download somewhere so I can install it through ssh myself?

It’s not available online, though if you open a support ticket they may be able to dig it up for you.

http://support.firecore.com/anonymous_requests/new

Yesterday I already opened a support ticket (18731) and now added the request for de the 0.6 deb file Hope this works out.

 

Thanks

Peter

I too am having problems with mediaplayer 0.7 and would also like to downgrade to 0.6 which worked perfectly. Could you please tell me how I can get it?

Thanks,

Richard

Mine freezes as soon as the cursor moves over media player and has to be reset to continue using the apple tv, worked fine with beta 6 also.

I’m having the same problem. The app is useless since it’s completely non-functional.

Is beta 6 already downloadable somewhere? It’s not very nice I have a system which is un-usable now. Hope you can help soon.

New version of Media Player (0.7.1) released today. Should resolve the crashing that was introduced in 0.7.

http://blog.firecore.com/5180 (and a new Seas0nPass too!)

The 0.7.1 version is working again. Thanks!

Great!

I have just updated from MediaPlayer 0.7 to 0.7.1 hoping it would solve the major problems that 0.7 introduced to what was a very stable 0.6. Well guess what - it is now worse than ever - I can’t play any my avi movies which worked perfectly in 0.6 and some of which worked in 0.7.

I have requested access to the 0.6 MediaPlayer through support but have heard nothing from you. Please make the 0.6 version available as both 0.7 and 0.7.1 have rendered my MediaPlayer useless.

Are you on the latest Apple firmware (for which an updated SeasonPass has just been released).   If not then I have seen reports of this causing issues with the latest Medai Player.

Thanks for your reply. No I haven’t updated the Apple firmware yet. I was holding back because others seem to be having various issues after the update. Would you suggest updating?

I updated without any problems other than getting the ATV2 into DFU mode! In use iReb4 to help me determine if I have successfully managed to get into DFU mode.    On my system I find that I need the Power plugged in while getting into DFU mode, but that once I am there it needs to be removed to avoid an iTunes restore error.   Other than that everything went through without issue.   One thing I did notice is that this time around there is no SeasonPass item added after the jailbreak so it is less obvious that it has worked.   However I then ran teh ATV2 software on my PC and it was able to find and install the ATV Black software.   

Another thing - Overflow does not work with the latest Apple firmware so your menu bar gets a bit cluttered.   I noticed that the ATV Mainainance option no longer gives the ability to hide Menu items - I assume that this is probably related to the Overflow issue.