Media Player

diagnostic info - DCYG9980DDR5

Please help, Media Player using smb does not work since the update it either reboots the atv before it gets into the share or while its gathering the meta data.

 

It worked pefectly on the last version gutted i updated cause now when i try to start again and put the older version on it still does not work ahhhh

 

Back uptodate now but still no luck

Seems to work if I dont create the share manually.

The share is on a home server which has a drive full of movies.

If I attach the home server instead of the drive then browse to the drive i can see all the movies listed.

Can this be fixed so i dont have to click down so many?

And I can play the movie yey

Once you have navigates to a location you can add it to your favourites list by holding down the OK button on the remote.

THANKS its been working great all afternoon but just gone to play another and the structure has seemed to forgotton its a movie?

My films are vob folders so I could see the movie image i would click on it then i would get the play movie option.

Now i click on the movie and its as if i am browsing the folder structure on a pc