Media Player - WD My Book World - Not using Public folder?

Hi, I wonder if anyone can help, I have a WD my book world, if I place files in the public folder I can see the files through media player. However a lot of my files are in different folders, not within the Public folder, I can’t seem to see these.

 

Does anyone know how I can make this happen? As I don’t really want to copy all my files over to the Public folder it would take forever!

 

Thanks!

OK, it was silly me. Was a permissions issue.

 

Sorry!

may I ask how you managed to get access to the WD my book in the first place? I am trying to get access to the videos on my pc, but can’t get any access…:frowning:

Hiya, all I did was to make sure on the WD World edition my folder I wanted to access was set-up for AFP, and that the permissions were set for access to that folder. I then just added through the Add Shares  setting in the Media settings, the it was available there.

 

Not sure if that will help you but hope you get it sorted soon!

Hiya, all I did was to make sure on the WD World edition my folder I wanted to access was set-up for AFP, and that the permissions were set for access to that folder. I then just added through the Add Shares  setting in the Media settings, the it was available there.

 

Not sure if that will help you but hope you get it sorted soon!

Hi Sianm, yes got it working in the end, thanks for taking the time to reply. 

Regards,
Drew 

On your Mac (I assume you’re using a Mac, but could be wrong) go to Safari and go to http://mybookworld.local/

 

Log in using the Network File Manager login with username of “admin” and password as whatever you have already set it to.

 

Now go to Users and add a new one, I’ve called mine “AppleTV” and give it a password, then set “Create User Private Share” to Yes and submit.  When you log into your drive on the network on your computer just log in as AppleTV and you have access to the AppleTV directory, dump the files in there and give your ATV2 the same username/password details and you’ll then be able to manage this user and directory more easily.

Hey Guys,

 

I’ve tried the permissions thing, and I still can’t see any of my dvd’s on my external (seagate 2TB) I am fairly new to mac so maybe i’m doing something wrong, but it see’s dvd’s in my home folder no problem. Any thoughts? I have changed the permissions to all three variables (read/write/etc) with no luck. 

I am having the same issue with Beta 6 playing MP3’s and Apple Lossless connected on a Cisco E4200 share. I was hoping Beta 6 would fix this but I guess I will have to wait until the next release. :frowning:

Beta 6 has be a massive let down for me , beta 5 played everything on my my book live but little laggy id stick to xbmc player till next update .