Media Player reboots

I've successfully added my Apple Time Capsule share to the Media Player, but when i go to play any video (including itunes compatible videos) it just says "Buffering" then the system reboots after a couple seconds.  Am I doing something wrong?

I'm running an Apple TV on 4.2.1 (ios 4.3.1) which I Jailbroke using PwnageTool and then patched using Sauriks apt sources.

Any help would be much appreciated.

Snap, i have the same issues after doing an identical install. I'm using a WD MyBookWorld, after succesfully finding and adding it as a share the Media Player won't play any media it just says buffering and restarts the box. I have tried re-Jailbreaking and re-installing the package with the patch but still no joy.

It’s likely a Pwnage Tool issue as similar issues have been reported in XBMC as well.

Your best option will be to rejailbreak with Seas0nPass.

Thanks for advice, will give it a go later.

 

Cheers

I jail broke w/ Seas0n Pass and have the same issue, Streaming from my Thecus N4100Pro NAS drive from a shared folder (MKV, M4V, protected M4V) and crashes. Attempting to access an iTunes server folder it fails to play those files at all (Error).

It may be something to do with the OS or the latest beta update? (assumptions here mind u)

I can concur with James that it might be a Pwnage Tool issue.

I was having nothing but trouble with Media Player & XBMC. Re-Jailbroke with the latest Seas0nPass and voila, no more problems.

Finally got round to trying a SeasOnpass jailbreak.......but I'm running OSX 10.5.8 and need to use an untethered JB. Looks like the current SeasOnPass untethered JB is for 10.6..., 

 

Anyone have any thoughts on how to prevent Media player crashing using OSX Leopard untethered?

I've updated to Media Player to 0.3 but still have the same issue and XBMC can't initialise the HDMI audio so no streaming movies currently:-(

Cheers

I have the same issue.

I am running Media Player 0.3 and Apple TV 4.2.1 (iOS 4.3.1) which I jailbroke using SeasonPass. Sometimes it crashes and somtimes it doesn't! When it doesn't crash I can watch the videos. However it stops and starts all the time, like it hasn't enough buffer and after a while it crashes and reboots.

This happens with every video, including iTunes compatible videos that works OK when I play them via Apple TV's standard way (streamed from iTunes).

So it seems not be caused by the jailbreak tool, but rather either the iOS or Media Player software.

I'm jailbroken on 4.3 and used Seas0nPass untethered jailbreak. I did not install the FireCore media player, but I did install XBMC and it reboots when trying to play any of my .m2ts HD video's, works fine on SD divx/xvid files.

Going to wipe it and start over, just without FireCore and see if XBMC works without it. I've got a very large collection of 4GB 1080P HD movies ripped from my blu-ray collection, and XBMC plays them flawlessly, nothing else will without stutter. Only idea I like about the FireCore is the web browser....it's still beta, so I won't complain.

I have just jailbroken with latest versions of Seas0nPass and Beta6, untethered jailbreak. Can set up and see my Media Player shares, can navigate to a film but 9/10 times as soon as I start playing, I get the buffering display on screen and then a reboot. Happens with .avi, .mp4 and .wmv files but not all of them.

XBMC also installed and it manages to play these files.

 

Any suggestions gratefully received.

All I can suggest is that you follow the firecore process for reporting a bug.    Maybe they will be able to analyse the diagnostic information to identify the cause.

All has been working. Last night half way through a Video_TS film, media player started dropping audio then crashed and rebooted to main menu for ATV@. Any ideas.  Took the external hard drive, connected to laptop to finish watching, no problem.Probably should have run it through wireless to test but did not.