Media player playback error

Hi

After updating to the latest version all dvd media gives playback error.

Appletv version 4.2.1
Streaming from time capsule afp

Can you send in a bug report?

http://forum.firecore.com/topic/4291 

Same for me. Click on any media file it does a double click and comes back with a error loading media. Works fine through Plex. My files are on an external drive connected via USB to my iMac. Streamed wirelessly to my atv2.

I have sent a report in as requested.  I found  a load more of files that will not play, all .mov this time.  I have run them through MediaInfo and sent an example output to the support team.  All these files play on my ATV2 when served by iTunes but will not play with Media Player.

Same problem but only on sources in folders where Metadata was allowed to be updated. Also I note that you can no longer successfully turn off updating metadata.

Ive cracked the problem :wink:

The folder on the time capsule contained a symbol something like a movie camera from the symbol fonds, i removed it world now only letters

 

This may have worked for you but there are no unusual characters in any of the folder or file names where I have experienced an issue. The problem seems wide spread with mp4 files produced from iFlicks.  I have uploaded to the support group an example clip.  Short of re-encoding my material I don’t have a solution.

 

For me it’s everything. All different formats. None done with iflicks. Mostly downloaded from net. Some ripped myself. All work fine via the Plex app. No funny symbols. All metadata correct. Says Playback error and under that An error occurred loading this content.

I solved my exact same description to your problem by manually setting the permissions on my shares back to read write. It seems like somehow after RC1 updated the metadata for the movie information that it or something changed the read write permission of the folders on my shares that it touched. The other folders that I did not allow to update the metadata were not altered. So perhaps you have a similar issue?

I am glad that you have found something that works for you but my problem persists.  I had the issue before RC1 but did set my guest permissions to RW as you suggest.  I still get the “an error occurred loading this content” message when trying to play my mp4’s.  Another symptom is that Media cannot load meta data for the problem files.

That didn’t help me. Checked in System Prefs Share and Movies was already read and write tv shows wasn’t but making them read and write didn’t fix it. By the way if you want to send a log how do you do that? Seeing as how you are using an atv2.

I have had this same problem ever since I started using fireCore.  It has never worked for me.  Will it ever be fixed?

What would be nice, would be a " How To " guide that showed how to set up the HDMI, Optical Audio, Network Shares, etc. Some trouble shooting steps, etc. I know they are busy just trying to get the final product out the door, but there is enough inconsistency from user to user experience to suggest a guide would be helpful. Trick of the trade too, like sometimes rebooting helps, or removing and replugging in the HDMI cable, etc. 

as I post it in another Thread … any special characters or german umlauts in the filename?

If yes the player wouldn’t start.

 

Maybe an utf-8 encoding will fix the problem