Media player NO SUBTITLES!!!

Subtitles on but doesnt show. Version 0.7 sharing over AFP

I have the same issue.

.SRT subtitles are supported. Just make sure your .srt file has the same name as your .mkv file and is located in the same folder.

E.G. Inception.mkv and

I also got a problem with subtitles.

When I play a movie(Avi or MKV) I got the subtitles and it works fine.

But with a Serie episode there is no subtitle. How weird is that…(I’ve tried 20 series…)

Scaling issue? (Serie is playing Full screen)


Title and sub have the same name.(I think everybody knows that already)


There are still wird issues with subtitles.

For example:

Super.8.2011.DVDSCR.XviD.AC3-ViSiON.avi and - won’t play subtitles!!!

The.Ward.2010.SLOSubs.BRRip.XviD.AC3-SANTi.avi and - play subtitles OK

CSI.Miami.S09E22.HDTV.XviD-LOL.avi and - won’t play subtitles !!!

Series like Desperate Housewives or CSI won’t play subtitles and certain movies.

I have movie and srt file always the same name. It always plays subtitles in XBMC.


WHERE CAN I SET UP DEFAULT ENCODINGS FOR SUBTITLES? It always goes back to Western Roman. I’m using Windows Latin 2.



If you’re having trouble with a specific srt file it would be very helpful if you could send in the file in question for us to analyze.

More details on filing a bug report can be found here:

+1 here

same issue!

i’m on AppleTV2,1_4.3_8F305 jailbroken with sn0wbreeze

Updated to iOS 4.3 and Media Player 0.71, today and still no .srt subtiles in .mkv files 

Works Danish characters in the subtitles (srt)?
It does not seem to Danish characters works with this one: Link:

MP version 0.9

Try adjusting the encoding type through the Playback Menu (hold select while a video is playing).


I made a video with my solution: