Media Player Installation Failed! (Log inside)

I installed and jailbroke aTV 2 version 5.0.2. Everything’s been ok so far, aTV Flash installed perfectly (latest version) but now I can’t install the Media Player. I had to use Snowbreeze to jailbreak my aTV 2, with SeasonPass my aTV wouldn’t boot up (idk why). I’m using a wireless connection.


E: broken packages


Building dependency tree…

Reading state information…

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or moved out of Incoming.

The following information may help to resolve the situation:


The following packages have unmet dependencies: Depends: com.firecore.libafpclient (>= 1.3-54) but it is not going to be installed

Reading package lists…

Building dependency tree…

Reading state information…

0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


Don’t know what’s up. Maybe the Media Player is broken for the newest aTV version? Thanks in advance.

Were you using the latest version of Seas0nPass or an older version?

There were a few similar issues when jailbreaking with Sn0wbreeze, so your best option may be to try using the latest version of Seas0nPass.

Thanks for the reply. I did indeed use the latest version of SeasonPass, but after it was done jailbreaking (I got no errors or anything), the aTV’s light just kept flashing and wouldn’t boot up. I tried restarting it, unplugging the powercord several times but with no avail.

Maybe I should just try again with SeasonPass?


EDIT: I gave SeasonPass another shot, and this time it worked. Also, the Media Player installed this time, so it’s all working now :slight_smile:


Case closed.

I had a similar issue but it occurred when updating software via Manage Extras. It had shown several items to be updated yet every time it failed to do so. Downloaded the latest version of aTV Flash (black) and was able to update.

Im having the same exact issue with media player. 

Jailbroke ATV 2 with Sn0wbreeze. 

Seas0npass would not work for some reason and i was using the new seas0n pass also, every time i used SP it would give me itune error codes 1600-1604-3491.

I had no problem with SB though. i’ll wait until an updated version of SP comes out before i re JB  my ATV 2. It’s a very long process installing Repo’s from zip files and adding Repo’s.


no one has a simpler fix? because using SP instead of SB?


Having the same exact issue, will try to use SP again.

Thanks bro.

still have same issue


please help me