Media player crashing

The Firecore media player on my ATV keeps crashing. Sometimes it barely manages to display my folders, before it reboots and sends me back to the main ATV screen. Sometimes though I am able to get into a folder and hit play, and the file actually plays, but only for a few seconds.

Funny thing is, that I noticed that when I try to play a file and it crashes, it still shows the file as a “recently played” at the main ATV screen, and when I try to play it from here, the playback doesn’t always fail?

I have tried to re-jailbreak 4 times now, and I have nothing else than maintanence and media player installed, which means I can rule out the XBMC error. What to do?

Regards

I have the same crash when it is fetching meta data updates…

Same here, but only happens in my “movies” folder, not in the “tv series”. I re-jailbreak too but didn’t work.

 

Gabo

Nice to know that I’m not the only one. This problem makes my ATV useless for me.

Hmm - it sounds like it may be related to a corrupted video file.

If you can send in a bug report we can help track down what’s going on.

This is resolved for me!  I found the bad media file, deleted it and Metadata is fetching perfect!  

I haven’t checked for corrupt files yet. Funny thing is though that it worked before with the same media library.

Same thing happened here, when fetching metadata, it crashed. I solved it this way, while fetching metadata i went down on the screen to see exactly the metadata of which movie the system was looking for. When i detected which movie was, i deleted it and problem solved. In my case the movie was Michael.2011.720p.BluRay.x264-SONiDO

 

 

Is there another way to find the offending file?