media player crashes

Hi to all you and a Happy New Year.

 

My problem is that every time I am trying to access my shared folder on my pc through media player of aTV flash(black) the system crashes and restart the aTV.

Of course I have the aTV jailbroken (with the latest redsnow untethered) and the rest of the items seems to work smouthly.

 

Maybe someone knows something.

 

Thanks in advance.

 

Sorry I forget to say that this happens only the first time I am trying to access the folders after wake up of the aTV.

 

Can anyone help…???

I have exactly the same issue and have an open support ticket about it. My atv2 is Jailbroken with season pass and running 4.4.4. SMB share on a windows home server. Restart always happens after resuming from sleep but also occasionally after I’ve watched a movie and then go to select another. Could possibly be time related??

I have a similar issue and submitted a trouble ticket yesterday:


When navigating through a CiFS share ( or sometimes just entering the share) the Apple TV will crash. In this case the screen will briefly go black and then return to the main screen.

In addition certain media files will always crash at the same point (or at the same multiple points) in the stream. I am able to fast forward past the point and continue, but if I attempt to play that same segment it will always exit. Sometimes it just exits the video and sometimes it crashes back to the main screen.

  • Share is on Windows 7 Ultimate (64-bit)
  • Apple TV is running 4.4.4 with untethered jailbreak (was also happening on 4.4.3 tethered)
  • ATV Flash (Black) is 1.1.1

 

If you haven’t already, please send in a bug report and we can track down what’s going on.

The more reports we get the better.

I am having the same problem — I have just submitted a report — I do hope a solution can be found!

I have the same problem. Each time I wake up the aTV from sleep/standby and I want to access my share on my NAS, the aTV reboots. Sometimes it also reboots the 2nd time I access my share. When I finally make it there it all works like a charm and I can go in the main menu and back without any problem. But the inital reboot sequence is kinda annoying.

I have not changed anything on my ATV but I tried viewing the files on my MacBook Pro and it worked! I also was able to connect to the external HHD which is connected to my Time Capsule. Very odd!

I’ve the same problem. I can find the shared folder, but when I try to test the connection or access the shared folder, the Apple TV crashes…