Media Player crashes from AFP shares

Hi,

 

First of all I've got to say that the media player feature is really awesome so far.

I'm browsing my Time Capsule over AFP with no problems what so ever!

Now to the problem which is a big one:

I can't play anything at all! Which ever one i choose results in a media player crash.

What logs do you need? 

So at the moment the media player is pretty much useless.

Same problem here with my aTV 2.

It crashes, when I try do play some files like: (all files are on an afp network storage)

  • mkv
  • video_ts
  • mpeg
  • mp4
  • others...

So I can't play anything with the Media Player... I've reseted my aTV with a new firmware and installed aTV flash (black) again. Same Problem.

 

What can I do? At the moment, its useless. -.-

Hi !!

 

I have the same experience.

 

Mediaplayer crashes on every type of media from an AFP - Share.

 

Is there any solution ?

 

raigru

Hello!

Same at my ATV 2.

No media files plays - looks like Lowtide crashes (you see almos a green screen a  very short time).

Regards, Richard

Which tool was used to jailbreak the AppleTV?

There have been similar issues reported in Media Player and XBMC when Pwnage Tool was used for the jailbreak.

Your best option may be to re-jailbreak with Seas0nPass.

Hi,

 

i have jailbroken with seas0npass,  but am having the same trouble.

 

thanks

It’s not the jailbreak tool, or yours has the same issue, because I jailbroke mine with seas0n pass. Can’t play vids from my Thecus N4100Pro NAS… crashy crashy! :stuck_out_tongue:

Ok, please submit a bug report (as described in the link below) so we can try and track down the issue.

Thanks.

http://forum.firecore.com/topic/4291

It works now. I'm guessing the problem everyone else is facing is NOT due to AFP shares.

Same problem here. 

___________________

Edit: Tried re-jailbreaking with seas0npass and now it works perfect. Thanks.