Media Player 0.7 issues

Hi guys,

I’m using the new Apple TV for 3 weeks now ( incl. Jailbreak FireCore ). *
I have to admit, after using it the first time i was stoked about it… Damn it worked above my expectations! :slight_smile: ( seriously thought of selling my PS3 now )

Streaming episodes from Lost and Prison Break @ 720p DTS 2gb mkv file… Wireless N! :slight_smile: ( No buffering at all ) **
DVD content with Menu support.
Metadata retrieval…

Seriously guys at FireCore… Great work!

After reading this beta black forum i noticed the srt support in the next version… So i updated all content with srt files to be ready when this new update becomes available.
It works perfect! ***

But i’m experiencing some problems after this update also… So i decided to look/read around on this forum again.
bringing it by new topic seems to be a good idea.

The Apple TV reboots allot more often then with the previous version 0.6.
Mkv files doesn’t stream anymore without having to buffer like 6 or 7 times in a 40min mkv file.
When playing a DVD, pressing the Menu button takes like forever to be brought back in your Aplle TV’s menu.
Rebooted a few times while navigating through the Apple TV.

All this issues i didn’t had with version 0.6.

2morrow i wiil re-jailbreaking it to see if it would matter.

Keep up the great work!

  • the only plugin i’m using is Media Player
    ** 1080p DTS Movie streaming, 2 times buffering in 90/100min
    *** is it possible to manually set the fontsize? And how?

I am going to post this in a couple places hoping that it will solve many issues for a bunch of people. If Media Player keeps restarting ATV2 download the newest SeasonPass, install by clicking the build IPSW. DO NOT SHIFT CLICK, OR OPTION CLICK to install a copy you already have downloaded of the IOS Firmware. I did this to save time from having to download it again. Let SeasonPass download the firmware and install. This should hopefully fix your issues. I am an experienced jail breaker and have spent countless hours trying to get 0.7 to work. This worked for me.

 

So i have to re-jailbreak the ATV2? 

How many times did you re-jailbreak with Seas0npass? 

I’m not thoroughly impressed with this after paying $20 fucking dollars! 

Dude i understand your frustrations but it is still in beta and then again it’s only $20 dollars!!
Anyway most of my problems are gone when i re-jailbreaked the Apple TV with seasonpass. Except that i still can’t stream wireless HD content. But once connected by ethernet it plays even 1080p content (10gb files) with an output @ 720p ofcourse :slight_smile: without buffering!!

Updated to the newest 0.7.1 and still running smoothly

So seriously… Re-jailbreak that awesome blackbox again following the exact way as described above by bdguitarhero…

Goodluck Matt!

 

Holy moly! 

i tried the wired option… and now there’s no problem whatsoever! :D 

thanks a bunch man! 

Sorry, posted into wrong thread, should have been in the .7.1 thread.

 

I just installed the latest update and now I only get static when playing .m4v (handbrake apple tv 2 profile) files. All of my .mp4 movies sound fine. This is a new issue and the first I have had with the media player. I believe I started prior to version .6. Any help or ideas are appreciated. The movies are coming off a drobo fs on a wired connection. No issues with any of the files when played on the atv2 when streamed off the drobo fs through itunes on the mac mini server. 

my atv2 is in a different room from my ethernet :S any way around this?

well, this is strange… 

After a few good weeks of my ATV playing vids without problems when connected to an ethernet cable, it’s now begun to stop and buffer every few seconds like it used to… and i have absolutely no idea what is causing it… 

I seriously have no problems whatsoever anymore. But instead i have a specific router ( linksys WAG160N ) that keeps stopping this bonjour service after a certain time. So i have to reboot my router every day if i want to be using my iPhone or iPad for remote. So to come back on your issue, if you reboot everything… from pc/laptop/AppleTV to router what happens then? did you try to monitor your networkactivity’s ? What kind of Windows OS are you running ?

 

To be honest i haven’t tried restarting my router.

But i have restarted both the ATV and my mac, i’m running Snow Leopard.

 

BUt i think the real problem is the router, it’s a modem/router i got from my ISP and i suspect it’s not the greatest router in the world, they even gimped it so it can’t log in to adjust the DNS settings…

But screw that, my bday is coming up in a little under a month so i’m hoping for a new router. ;)