Manually iCloud sync not working with cellular data

Hello,

I have iPhone 12 Pro Max with iOS 16.b3. My problem is that I can manually sync with iCloud only on Wi-Fi. This is a bug or I’m the only one?

Some sync operations are not currently available while not on Wi-Fi, but we’ll be looking into providing an option to enable these.

1 Like

5 posts were split to a new topic: iCloud sync failing

This has been improved in today’s 7.4.6 update.

Now, syncing with iCloud can be triggered manually at any time by tapping the ‘Sync with iCloud’ option found in Settings > Library.

If you want iCloud syncing to happen automatically (like it does on Wi-Fi) you can enable the ‘Cellular Sync and Download’ option found in Settings > General.

Of course, both options will require having the ‘Cellular Data’ option enabled in iOS Settings > Infuse.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.