Maintenance update Crash my atv

Did an update of maintenance today and now it flashes and will not start up wtf?

 

Help is needed…

same problem here :/…can anybody help

I have done a complete tethered boot + new jailbreak without luck and I’m not able to SSH thru Terminal…this must be a hardcore Bug:(

 

This worked for me:

Restoring in iTunes and update to newest firmware iOS 5.1.1, new jailbreak How to jailbreak Apple TV 2 5.0.2 (iOS 5.1.1) using Seas0nPass (untethered)

new flash black installed and now it works…few:)

 

I am still running the 4.4.4 firmware, and this update has installed fine for me and does not appear to be causing any issues.

Others in here have the same experience, don’t know which fw I had before restoring though, but definitely had the crash…

 

How is this helpful?

This proves that certain configurations have no problems.   The problem in such cases is always to work out the critical factors that are needed to allow the problem to be recreated as until it can be recreated it is unlikely to be fixed.  As such knowing what are the common factors is important, and also what are not critical factors.

@itimpi agreed, but it also prove that even though we might have the same fw before the maintenance update, small things in the core of atv/flash black is different from device to device.

A similar thing happened some month ago when I did the Remote HD update and I had to remove the app through SSH to stop it crashing in loops:)

That’s why we have this forum…

Cheers

K

I wish I checked this board before doing the maintenance upgrade.  Now I’m stuck, too.  Do I really have to start all over from JB to install again??

 

It’s not working for me.

Does anyone have a real solution to the crash.  The assholes at Firecore haven’t responded to my request for help.

I gave up on firecore and will just have to JB and install all over again.  Of course, I can’t find my Apple remote since I use a unified remote that doesn’t send Menu and Play simultaneously.  So, have to go out and buy one before I’m back live again.  Really sucks.

 

It doesn’t seem to restore

 

iTunes restore script failed!

Same here - this is getting mad!

They still haven’t responded to my service request.  

Same problem for me.

I downloaded the new ATV black and after the installation in which it said it was successuful my ATV2 keeps rebooting at startup.

It doesn’t even boot up it starts then it flashes a couple of times and then stays on that loop over and over…

Anyone have any suggestions how I can fix this without doing a restore and new jailbreak?

Same here…  :frowning: