Maintenance menu not accessible

Hello, 

I bought the ATVFlash program for my Apple TV 1st generation yesterday. 

After installing the program. My Apple TV reboots, but impossible to get into the "Maintenance" menu. 
I just see the apple logo a few seconds and automatically returns to the main menu. 

I've tried resetting the Apple TV and again perform the update, but I still have the same problem. 

Thank you for your help.

OK, after upadint apple tv OS, the menu is accessible. 

 

[quote="maximel"]

Hello, 

I bought the ATVFlash program for my Apple TV 1st generation yesterday. 

After installing the program. My Apple TV reboots, but impossible to get into the "Maintenance" menu. 
I just see the apple logo a few seconds and automatically returns to the main menu. 

I've tried resetting the Apple TV and again perform the update, but I still have the same problem. 

Thank you for your help.

[/quote]

I have the same problem,the apple appears, the graphices appear, then ATVFlash menue appears, but I can't move along the menue to the maintenance program ?

Please advise.

Thanks 

Ray

theI have been using my downloaded software from 3years ago.Has the ATVFlash program been updated?  

[quote=rgaa]

[quote=maximel]

 

I have problems after reloading ATVFLASH, I have used my download from 2-3 years ago and no joy.

I get the Apple then the ATVFLASH menue's come up, but I can't move along the menue to get to the Maintance Menue

Note: I am using a MacPro OSX 10.9.4, I also use Cyberduck with no Joy?

Do I have to become a member again and download a new version of ATVFLASH ?????

[quote="rgaa"]

I have problems after reloading ATVFLASH, I have used my download from 2-3 years ago and no joy.

I get the Apple then the ATVFLASH menue's come up, but I can't move along the menue to get to the Maintance Menue

Note: I am using a MacPro OSX 10.9.4, I also use Cyberduck with no Joy?

Do I have to become a member again and download a new version of ATVFLASH ?????

[/quote]

Is the Maintenance menu there at all?    If it is and you cannt get to it then it may simply be an issue that the remote is no longer paired with the aTV.

having similar issues. I can move across the main menu but then it will stop scrolling and be frozen. Keep rebooting but not helping much

Evening All

Bit lost with this, believe i have installed atv flash… the screen & logo came up to start with during the installation process, then told me to remove the flash drive… After restarting, it doesnt appear to have made any difference to the ATV at all, no maintenance menu, just looks like a standard ATV

Have i done it right, can anyone help ?