MacOS Beta - iCloud Sync Question

Hi All,

I’m new to the MacOS beta testing, but I’ve been using iOS & TvOS Infuse for years, currently on the latest version of both.

I find there’s no problem for my iOS and TvOS Infuse database syncing with each other through iCloud, however, I’m having difficulties to have the MacOS Beta working.

I have checked my iCloud setting on my MacBook Pro and made sure the iCloud option under Sync is enabled in the MacOS Beta.

Wondering if any of you experiencing the same issue can kindly share solutions.

It’s greatly appreciated.

Hi NC_Bullseye,

Thank you for responding my question.

I can easily tell the MacOS Beta is not syncing through iCloud from comparing the number of Movie/TV Show/Other in my media database.

I also notice there are multiple videos I’ve updated metadata in iOS version is not reflecting on the MacOS Beta.

I guess when you said iCloud sync does not work across platform, that kinda explains everything. :slightly_smiling_face:

The link I provided goes to a thread where James says in a nutshell that the MacOS beta version of Infuse will not sync with iOS, tvOS versions 6.X. It will sync once the iOS and tvOS version 7 is released.

The MacOS beta version is technically version 7.

I get the same issues. I don’t get syncing from other iterations of infuse to the mac beta. I haven’t sat down to troubleshoot it yet

Did you read the reason for this in the post directly above yours?

I did. Just saw it. All good. Will wait it out. Happy to have in on Mac.

1 Like

Hello. I guess I have the same issue. One atv 4k with everything updated. Recently I used another one which hasn’t been used like 2 months and since the new version (7) It doesn’t sync anymore. Same with my iPhone. I need to add each folder en both devices.

Moved your post to a thread that explains what’s going on. :wink:

I just installed Infuse 7 on macOS and enabled iCloud Sync and it is not syncing for me either. Syncing is working on iPad, iPhone, and tvOS.

1 Like

Just wait a few minutes. Mine was syncing after about 15 minutes.

It had been 3 hours and the library was still empty. I tried rebooting my Macbook Pro and disabling/enabling iCloud sync and still no luck. The Macbook Pro is hardwired to the same network as my iPhone, iPad, and Apple TV 4k which Infuse 7 is synced across.

Then I checked the iCloud & Trakt Syncing support article and realized I hadn’t enabled iCloud Drive on my Macbook Pro. Within 10 minutes of doing so, everything starting coming in.

1 Like

Glad you got it sorted! :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.