Mac top bar displays abnormally

Mac top bar displays abnormally
mac model: m1 air
macos version:13.0 (22A380)
infuse version: 7.7 (7.7.4729)
The normal display of the old version is like this

The new version cannot displays this

1 Like

What is the new version doing? Can you provide a pic showing the differences?

The new version looks like this

I miss the toolbar with Sync button too, for more than year (MacBook Pro 13" M1, MacOS 14.3.1, Infuse 7.7).

I solved this problem by upgrading macos version to 14.3.1

1 Like

It works if I go to “Recently Added” and back to “Home”. But if I start app only, there is no status bar…

I’m having the same issue, except no matter what I do I can’t get the bar back. I can’t edit the home screen. :frowning:

It looks like you don’t have any shares added at all. Try adding some and then you may have the missing elements.

I have 2 servers added in direct mode. On iOS I’m able to edit the home page to add/remove “latest”, “upcoming”, etc. On macOS I can’t since the top bar isn’t displaying the edit & refresh buttons…

This is a bug related to macOS 13.

Are you able to update to macOS 14?

I’m currently running Sonoma 14.3.1 (M1 Max w/32GB, 14" MBP if it helps)

That reply was for the original poster, but it seems your issue may be different.

I was able to replicate this bug if the Home Screen is empty, but in my case Infuse shows me an option in the center of the screen to Edit the Home Screen.

The issue should not be present if at least one list is added, but this is something we will look into.

Understood, and thanks for looking into it. FWIW it looks like I have “Collections” added to Home, but mine still only has the “Add Files” button:

Did you manually remove lists from the home screen at some point? Infuse should have pulled in a set of lists from each server when they were added.

If you’re using Direct Mode, then the Library items (like Collections) won’t be available to you.

In fact I did - when the Direct Mode release came out I switched both servers over to it and removed the previous lists from the home screen while I was learning how direct mode works. Apparently I missed one.

Okay I deleted both servers and re-added Plex. It pulled in the lists to the Home screen but as you can see, still no top bar:

You may try closing and re-opening the app after the lists appear.

Still a bug to be investigated here…

No change unfortunately after quitting and restarting Infuse.

Infuse 7.7.1 and still no status bar :smiling_face_with_tear:

1 Like

Same here. Version 7.7.1. The status bar comes back when I open a movie and come back to home.