lost metadata


after upgrade to 1.7 when i reload new film, no metedata text , only if exist slovak version, it download, no english.

When i reload film which i have english text in metadata, lost it.


I think that it is bug, my atv wont download only slovak metadata text, when has not, no english download.

it is after 1.7 upgrade.


cover download fine still.



Can you provide a few sample filenames you are having trouble with?

i have trouble with all films. When film was metadata /english text/ and i reloaded metadata, lost it or find slovak, but i think in datagbase is not many slovak texts, my metadata is clear.

fotka 1.jpg - this is metadata relaod in 1.6

fotka 2.jpg - this is reload now, in 1,7

loast english text. This is in all films.


i think that software wont find slovak metadata, when it will be, ok, show it, when not find, clear metadata. Better will be that not find slovak, than fing english and show english.

i try change language to czech, similar slovak, and it is better, more more more databaze for metadata, iam happy, but when film has not czech databaze, not download english text for metadata.



I have atv flash black 1.6 previously installed. Then I updated the to 1.7 because they were recommended in the maintenance. I suspect that something has happened after that … After I updated everything worked well in the Media …


All Metadata found every time even fanarts but nowadays find it rarely some films. I have two folders that are malfunctioning most … Both contains a 10 Speech movies …


Have tried to rename the movies to Wallander - Arvet to Wallander - Arvet(2010) but no difference, they … Sometimes you find the metadata but no fanarts … which it did shortly after I updated to 1.7 …

Anybody recognize this problem?

I have also tried to reinstall ATVblack 1.6 to no avail … For some reason install the 1.7 directly anyway, though I have factory reset and done the installation …

Hope someone can help me … getting pretty tired and not getting those to work to full …