Lost all Favorites, Up-Next, etc

Thank you, will set up again not a big deal ??

@James Personally, I did not lose my data on infuse on my iPhone. How to recover them on my ATV (only my ATV data lost).
How to force the upload of data from the iPhone to iCloud ?

Last night, my Synology DiskStation made an update. Is it because all my favorites have been deleted? Thank God I had the trakt.tv backup, so the status of my watched movies is up to date. Add me to list.

I just checked it on my phone, and it has lost the settings but only after I visited the gear icon, I guess the set up page. Upon returning to main menu, infuse was asking me to configure my system again.

Same issue happened to me today and it looks to be only ATV related.
Not sure if the issue is with iCloud as iPhone app works fine.

After turning iCloud Sync OFF, my home screen looks like version 4.
There is only Recently Added and Favourites.
Under Favourites I see only Library and shared folder, nothing else.

On the iPhone there are TV Shows, Unwatched, etc.
Why is that?!

I went to the settings on the iPhone and I did not lose anything

In the early days Infuse had a specific Dark Mode setting. But that was remove some time ago and it uses the ATV Settings/General/Appearance.

yes, correct remotevisitor.

After reinstalling the app and connecting the network drive, I have the latest interface with Favourites folders, Movie Genres, etc.
Lost Watched Indicators.

James, not sure if this has been mentioned before but the “Cloud Services” menu item and my Dropbox share are missing in addition to everything else.

Cloud shares need to be set up on iOS, and then they will sync over to the Apple TV.

Add me to the list. Went to check out Infuse on my AppleTV last night, and it acted like there was no share. I am pulling off a shared hard disk on the network, so I thought it must have died or gotten disconnected from the LAN. Nope. Infuse just “forgot” it existed. I set it up again, and it started pulling metadata, but the interface looks like v4 again.

I’m going to try uninstalling the app and reinstalling to see if that fixes things. Sooooo much metadata to download again…ugh…

@STAFF
Well, I assume that I lost everything. I will do with it. The question now is: how to recover the new infuse interface 5?

Same! Favs, shares etc… all gone!!!

Subscription info is also empty:
Settings
Accounts
Subscription

Related Apple issue?

Just delete the app and install it again.

Readded all my files and folders, left the apple tv on all night to grab all the metadata only to be presented with a blank screen.

Yep. . It happened again! Infuse reset.

Please can someone tell us what is going on?

It very well could be. That info is controlled by Apple, and should be up-to-date whether or not Infuse installed.

You can either re-install Infuse to have the default items added, or pick and choose which you want to see manually.

More info here.

No, that is not what has happened. At least not for me, and judging from the name of this thread, not for the original poster either.

The shares are still there and the content is accessible. It is the new shortcuts that are missing - the new colored icons for Movies and Shows, the Genre shortcuts, the recently added etc. The only things showing when you start Infuse now is the last played / currently playing videos at the top and the Shares you’ve added manually. Everything else is gone. It’s like the GUI has reverted back to the previous version of Infuse …

I’ve tried to remove and reconnect Plex, but the problem persist.
This happened to me 2 hours ago and it happened while I was browsing the menus in Infuse.

Idem par ici, comment réagir ?

Mine also lost everything first ATV4 then 2nd ATV4 then iOS devices. Added shares but like you had a strange v4 look tried a reinstall but still the same so just removed the share completely & added it back. Now it looks like v5 again, still downing metadata but have all the coloured movie genres etc back on main page.
Hope this helps.