Lost 5TB of movie collection

I know this is not strictly an Infuse problem, but I was just wondering if anyone else had suffered a similar situation and if you managed to recover it.

I use Infuse on an Apple TV 4K, using hard drives attached to my Netgear Nighthawk D7000 router. I recently purchased an 8TB drive in the Amazon Prime sale to increase my capacity over my existing 4TB drive and 2 x 1TB drives. I have used this setup solidly for a number of years, but somehow, through the removal and reattachment of my drives, I have lost the contents of my 4TB drive and one of my 1TB drives. I ran a data recovery program (Recuva) on my 4TB drive but it found nothing.

Apologies if this should not be in this forum.

Been there, done that, had to sweep up the drive housing parts.

It’s getting worse every year when the hard drive prices come down and the capacities go up. This with the added issue that there is no low cost back up media for these capacities like the CD/DVD/BluRay writable discs were a few years ago make it even worse.

I’ve decided to go toward the NAS/RAID solution. I’m not there yet but have a piggy bank with that written on the side. For me, a 4 bay NAS like the Synology 918+ looks to fit the bill. Raid capabilities as well as enough processing power to future proof my local network for at least 30 minutes. At least with that you can duplicate your data and still have the ability to increase hard drive sizes without starting from ground zero.

Good luck and hope you get back to square one!

My drive itself was fine, it’s not as though it failed. I just do not know what happened with it.

It’s not the end of the world, I suppose, but something I could have done without.

To top it all off, my router doesn’t even support the full 8TB of the drive and only shows 4TB as usable. :mad:

Can you partition the 8T drive into 2 4T drives?

Already tried that and it would only see one partition.

So pissed off at the whole mess.

How did you format the partitions? FAT, NTFS, HFS ect?

2 NTFS partitions.

The router seems to be a bit restrictive in how it handles drives. I just assumed that it would accept 8TB since I already had a 4TB in it.

The title of this thread took me to past. I have lost 4 tb of movie collection a yea ago. :frowning:

What should have been a straight forward process somehow turned into a disaster. I have no idea why my movies disappeared. I have just had to start from scratch, which can be a plus because there were probably a lot of movies that I hadn’t watched or wouldn’t watch again, strange as that might seem. Since my 4Tb drive got wiped, I now don’t even need the 8TB drive that I bought to increase my storage capacity!

You probably lost the petition table on the drive (it can happen). Sometimes the table can be rebuilt and you’ll be ok however that only works if you don’t do any drinking around with drive partitions.

I only modified the new 8TB drive to split it into 2x4Tb drives to see if that would work. The existing drives (containing the movies) were not touched in any way, except to unplug them from the router. On the existing 4Tb drive, I had some movie folders left with a few files left in them so it’s not as though the drives were blanked.