Live Preview Scrubbing not working

Has worked for years for me on Apple TV, but not after 7.3.1. I get the little preview boxes, but they are solid black, no preview in them. Video plays fine otherwise, recorded TV. Happens on all videos I have played since 7.3.1. So… Impossible to correctly skip commercials.

What happened? have restarted Apple TV, have restart infuse, nothing seems to help.

Have you tried playing files other than recorded TV? Does it affect those as well?

Do older recordings work?

After another day of watching, it appears limited to our CBS affiliate, which is 1080i (HDHomeRun). Plays fine otherwise. Curiously, tried Nova on PBS (also 1080i) and live preview works there too. I had 4 recordings I had watched in a row, all of which gave the blank black box. All were CBS.

Would it be worth providing sample somehow? It’s inconvenient when you can’t preview.

Yes, if it’s just happening with specific files then a sample could be helpful. Thanks!

Uploaded first 5 minutes and sent email

1 Like

This issue has been fixed in today’s 7.3.3 update.

Thanks for the report!

Confirmed it is fixed for me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.