Library Not Updating

I’m trying to figure out why my library isn’t updating. I have a plex share setup and I can see new TV shows as an example under my Plex account.

If I hit “Scan for Changes” and that doesn’t seem to do anything. I can see the Last Update is yesterday at 5:49pm.

I’m currently not on my home network as I’m at work but I’d expect the updates would work not being home, no?

I opened a ticket for the same as well:

Technical details: 42631

Just to add, I’m not on work wifi, nothing is being blocked as I’m just using normal cell service. I can connect to ports/etc via Plex and testing.

I suspect this may be related to the “Improve indexing while not on WiFi” currently scheduled for 5.7.5, see Upcoming Features (updated 5/12/20)

If “improve” means “make work” I suppose so. I don’t see it working currently. I tried VPN’ing from my phone s well and it doesn’t seem to do anything when I hit refresh.

Sorry for the confusion.

When we first added remote streaming, we opted to disable indexing while on 4G/LTE as it could easily mean you burn through a ton of data in a short amount of time.

Our plan for 5.7.5 is to keep auto indexing disabled unless you are on Wi-Fi, but add the ability to trigger a scan manually.

Thanks for the clarification as I’m unlimited data, I don’t mind an option to turn it on always as majority of my apps are like that as they have a button to validate if I want to sync on cellular or even a manual scan now is fine too.

This should now be working in the 5.7.5 update which was released today. :slight_smile:

1 Like

Superb. Thanks as it is working now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.