LIBEAY32.dll error during 'decrypting ramdisk' seas0npass (for windows)

hey guys,  have tried running seas0npass twice with the same error.. any ideas?  I'm about to 're-install' (unzip again to another location I guess?) to test, will update if this helps.

 

update: unzip to new location did not resolve.. also tried the usual compatibility mode and run as administrator (I'm using win7 home premium) and those didn't work either.  it doesn't seem to re-download the .ipsw though, but I don't know if that matters in the least?  I don't know a lot about this stuff so forgive me if this is obviously not going to help kinda steps :)

 

update 2:  using the libeay32.dll from nnnnnn's source below worked to get me beyond 'decrypting ramdisk' but seas0npass still crapped out on me 2/3 of the way through 'building ipsw' stalled for 15/20 mins before I closed it.  I downloaded greenpois0n rc6 and successfully jailbroke it running right now with no issues.

http://indy.fulgan.com/SSL/openssl-1.0.0c-i386-win32.zip

I am havin the same issue, could you clarify the solution?

I found the app that will correctly install this natively - do NOT use one of the dll download sites, the dlls are incomplete.

 

This worked for me though - OpenSSL installer from this page: http://www.slproweb.com/products/Win32OpenSSL.html

Direct download: http://www.slproweb.com/download/Win32OpenSSL-1_0_0c.exe

I extracted the .dll from that zip file nnnnnn posted and copy/pasted it to my windows/system32 folder and I'm currently further than I was before.. will update again when completed successfully but thanks nnnnnn!

now it seems like it's stuck 'creating ipsw' about 2/3 of the way.. progress bar hasn't moved in 10 mins :(

btw. the long awaited Greenpois0n RC6 is available

http://greenpois0n.com/

it worked! thank you so much for your help.

If the issue is LIBEAY32.dll file is corrupted then delete the file and after that download LIBEAY32.dll file easily go on https://unfitpc.com/libeay32-dll and then install the file after that the file will be run