Letter Box in AVI-Files

I’ve got a problem playing Divx-Files in an avi-Container which have widescreen content, but in a letter box format (4:3 with black borders at top and bottom): They don’t fill the whole screen of my widescreen tv, as you can see in the attached pictures. With iTunes content, everything works fine. Since I depend on the format those letter box files are given to me (they come from an online pvr service), I’d like to crop the picture in Mplayer or zoom in so the picture fills the whole screen.

With Borders:
[attachment=1]IMG_0032.JPG[/attachment]

Without Borders (iTunes):
[attachment=0]IMG_0038.JPG[/attachment]

Perhaps I can do that with “arguments” I give the Mplayer. Does anybody know the right syntax? I’ve tried “-vf crop=”, but that didn’t work: The files didn’t start playing at all.

Thanks and regards,

stufi.

There are some mplayer arguments you can use. The easier option is to change the the playback mode to Quicktime. This can be done in DVD > Settings > Playback Mode.

Nope, changing to Quicktime won’t work: still black borders …

Does anyone perhaps know the correct arguments for Mplayer?