Latest install does not boot

After running the currently available install the ATV2 does not boot, but after the initial Apple logo splash screen the screen goes blank and the white LED will slowly blink.  The tool reports that the script was complete but iTunes still does a number of step before it claims complete (I am not sure if this is expected).  The tool also crashes if iTunes is not already open.  How can I clean out a downloaded image?  The tool doesn’t attempt to download a new image and I am not sure if it may have gotten corrupted in previous attempts.

 

The Apple TV has 5.2.1 already on it, using iTunes 11.0.2 on Mac OS 10.6.8

Thanks.

I assume you are talking about SeasonPass and the jailbreak process rather than FireCore’s ATV Flash software?

If so it sounds as if you have completed the main jailbreak steps which involve the restore in iTunes, but now need to carry out the tethered boot steps (the 2.5.1 jailbreak is a tethered one) from SeasonPass to complete the boot process. These tethered boot steps will be required any time the ATV has power removed (or you do a hard reset).

Yes I am referring to Seas0npass.  I thought I tried the other boot and it didn’t work, but I will try again.  It would be helpful if the instructions said more then some software requires it since at least this version it is known.

 

Thanks.

I have the same problem. I followed the instructions for the tethered jailbreak - no problems. Installed ATV flash - no problem. I’ve been able to install XBMC and Nito - no problems. The problem starts when I restart the ATV for any reason. The Apple logo splashes briefly and the LED light on the ATV flashes slowly. It will not respond to the remote. After 5 mins or so, the logo will reappear briefly and the LED will continue to flash. I’ve tried unplugged it for 60 seconds and when I plug it back in, the logo and LED cycle continues.

I’ve restarted and jailbroken it twice, but the problem continues.

Any help would be appreciated.

Have you redone the tethered boot steps when this happens (the stage after doing the restore in iTunes). This will be required any time the ATV loses power or you do a hard reset to it.

I’m in the same state. Jailbroke the AppleTV2, install Nito, thena few others, mediaplayer wouldn’t install. Then rebooted - now its slowly flashing the LED, and the Apple logo appears every so often and then blank.

Thought this was full proof. 

Now thinking this was a bad idea!

I am having the same problem, Jailbroken ATV 4.3 installed ATV flash after few 3rd party apps intallation, after the initial Apple logo splash screen the screen goes blank and the white LED will slowly blink

I was able to SSH into it. how do I remove ATV flash with ssh???

Same problem here… tethered boot doesn’t work. Apple logo, then blank screen and flashing LED… :(

Same problem here today

Same issue, after my 4th attempt, doing a factory restore each time I did get my Atv2 working after a tethered boot, intalled all the wanted addins. After 15 minutes, the Atv crashed out to black screen and this is where it remains.

I’m in the same boat. I got the latest version for aTV Flash (black), Seasonpass and after four attempts all I get was an Apple logo on boot up and a flashing LED. The Apple TV isn’t damaged a factory restore and it works again with the latest firmware. So it appears that this version has some issues since it was released in the last week or two now. I sent support a note. We’ll see how that goes. It would also be a lot nicer if the docs were updated to say whether or not you have to have a tethered boot by release or not. Better docs!!!

Your symptoms sound like the ATV2 is waiting for you to carry out a tethered boot.

The status of jailbreaks with SeasonPass is documented for all firmware releases in the following sticky thread: http://forum.firecore.com/topic/3418