Latest ATV flash (black) does not install on clean ATV

Hello,

 

I just downloaded the last update… was not possible to install… maybe because i had some old version… so i reflashed it with the seas0npass and restored with iTunes. Which works.

 

Now i intend to install the ATV Flash… so installation starts, ask pass, see my aTV. And then appears:

 

“Transfering files”.

After some minutes, a new screen appears.

the installer could not install "Maintenance (Error 9.100.)".

 

If the ATV is fresh, and this is the last installation.. how i get it to work ?

Thanks

I too am having this problem… Anybody have a solution ???

If you’re seeing an error when running the installer on a Mac or PC, then it’s best to post the ‘FC_Installer.log’ file (found in your Documents folder) as that will help us track down what’s going on.

I used the newest Seaonpass today and it worked fine. then i downloaded the Feb 13 2013 release of ATV flash and it did install but the problem is there is no PLEX, NO XBMC or just about anything else. its all gone. it only has airplay beta and NitoTV under 3rd party. what the hell? i cant believe you removed everything. when i do try and install some things they all FAIL. cant install even one thing.

THIS SUCKS

 

These programs are not 5.2 compatible, so they were removed… at least that’s what the documentation says!

 

it. 

 

Great, only reason I bought this piece of kit, its pretty useless without Plex and XBMC.  Anyone know if/when 5.2 will work in Atv Flash?

I also get the 9.100 error message.  I don’t want to upgrade to OS5.2 - otherwise I will lose XMBC, Remote HD, etc.  Here is the FC_Installer file.  I hope it helps!

im stepping it down to 5.0.2 now then installing an ALVF 5.0 then upgrading it to the newest FLASh. 

Will let you all know how it goes.

 

btw i did install 5.2 update to my apple TV 2 running 4.4.4 and everything is still there meaning PLEX which is all i care about.

 

update:

got 5.0.1 reinstalled then ran the newest ATVflash 5.2 plex and xbmc was there but after installing plex the whole system crashed and would not come back up at all. gone.

trying to reinstall 5.1.1 now.

 

Last update.

got 5.1.1 reinstalled using seaonpass and reinstalled the only altflash i can 5.2 and there is NOTHING. No Plex or XBMC. Only Surfer, Media and Nito. TOTALLY WORTHLESS. 

Looks like ATV Flash is DEAD with this release. 

The problem is not ATV Flash, but the fact that those apps are not yet compatible with the 5.2 firmware.  You should get onto the developers of those apps to see when they are going to upgrade them to handle 5.2 firmware. I think it is because they cannot run correctly on the underlying iOS6.1 version that is part of the 5.2 firmware.  ATV Flash itself HAS been upgraded to be compatible with the 5.2 firmware. 

 

If you really need to use those apps you need to downgrade to an earlier release of the firmware (by right-clicking on the Create IPSW button in SeasonPass).

 

as you can see in my 1st post i installed the 5.2 Flash on 5.0.1 as well as 5.1.1 and both had no Plex or anything else. I down graded after seeing the problem with 5.2.x and found that it was the same on both 5.0.1 and 5.1.1.

I should add that downgrading I have already done. That is not the problem. ATV Flash is the problem since the 5.1 install I have will not install because it has to connect too the Internet and will install the newest release 5.2 which crashes on the 5.0.1 and 5.1.1 firmware.

As CLEARLY stated in the information about the new 2.2 update:

Note: Some 3rd party plugins such as Plex, Remote HD, Rowmote, and XBMC are not yet compatible with the 5.1+ Apple TV software.

 

This means that v5.0.1 of the AppleTV software works fine with these apps, but no later version (5.1 or newer) will work.  This is an issue with these apps themselves and has nothing to do with the v2.2 update.

It should be noted that I am running v5.0.1 with no issues with aTV v2.1, but I can not install aTV v2.2 - it errors out with the 9.100 error.

 

 

It does not have those apps even in 5.0.1 which was the 1st try and it crashes on everything else.

How do I get ATV Flash 5.1 reinstalled? Please.

Announcing that aTV Flash 2.1 is still working, but here are the steps in order to avoid 9.100 error. Pay attention:

  1. Restore the Apple TV in iTunes with the latest iOS (5.2)
  2. After jailbreak with Seas0nPass and restore in iTunes with the custom firmware, plug the Apple TV to the TV.
  3. Configure language and internet.
  4. BEFORE running aTV Flash, use PuTTY or any other program in order to access SSH with "root" user and "alpine" password and run the following separetly:
    apt-get update
    apt-get update
    apt-get upgrade
    reboot
  5. <li style="margin: 0px; padding: 0px;">"apt-get update" needs to be run twice.</li>
    <li style="margin: 0px; padding: 0px;">Run aTV Flash.</li>
    <li style="margin: 0px; padding: 0px;">Done.</li>