Last FM server problem

I recently installed the latest beta on an apple TV black. Last FM worked well for a couple of days and I really loved it. I dont know what changed... maybe it was an update for a different component....

 

But now, whenever I attempt to play a station I get an error message "An error Occurred. Incorrect response form Server".

 

I can access the internet from the apple TV. I can access my home network from apple TV.

I can access and play Last FM stations on my imac.

I have restarted the apple TV but it didnt solve.

 

Any clues please.

 

Gazza

Guys

 

I have the EXACT same problem. This really annoying as this is the only reason I have ATV Flash.

I have removed it, reloaded it etc and still the same problem.

Halp please

Help even :)

 

Also guys, looks like noone responded to Gazza's post for some time. If Firecore arent responding, have any users out there had the same problem or are ou still using it as required?

Cheers

Oops....only difference is my ATV is 1st gen :[

This may have been a temporary network issue.

You may also check to ensure you're running the latest version of Last.fm.

On ATV1 - update via Maintenance --> Manage Plugins menu.

On ATV2 - update via Maintenance --> Manage Extras menu.

Hi, i am in Colombia South america, and i have the same problem, i am agree with Max, i made two  test.

Test 1:

I get an american IP with StrongVPN, and last.fm works PERFECT.

Test 2:

I changed my DNS with the configuration of www.unblock-us.com, everything works (internet, youtube, videos from apple TV, etc.) but the last.fm doesn´t work, say “An error Occurred. Incorrect response from server” in spanish “Se ha producido un error. Incorrect response from server” so, the problem is the unblock-us if you compare with strong vpn, with strong you obtain a real USA IP while with unblock just resolve through another DNS  but if you see your IP solve to your real location.