Last.FM installation issue

When I installed Mirow (1.02) last night, during the installation there was an error relating to a download of part of last.fm (Firecore went down?) and Last.fm did not show up in the menu at all.  Since then I have tried to reinstall but with the same result which is, Last.fm doesn't show up in the menu. I deleted the Last.fm plugin and reinstalled but same result. I unchecked last.fm in the custom options of the installer, reinstalled then rechecked last.fm and reinstalled but with the same result.

 

So, any suggestions at to how I can get it to work. It installed fine on my other backup Mac Mini with no issue this morning but I need it installed on my main media center Mac Mini

 

Both MMs are SL 10.6.4 and identical hardware configs......

 

Cheers..

Mag

 

I have had the exact same problem, I installed version 1.0.2 and now Last FM does not appear in the Front Row menu. I also noticed that the RSS news menu is gone too. I navigated to the /system/Library/coreservices/Front row and viewed the package contents and the last FM and rss plugins are where they are supposed to be but they just do not show up.

The only difference is I had no error on the download or the installation, it all appeared to go well.

 

There were a few server issues that appeared over the weekend - these should now be resolved.

Your best option may be to re-install MiRow 1.0.2.