LaCie 5Big Network 2 and Infuse 3 Pro via the Internet?


i have a LaCie 5Big Network 2 NAS, which houses my collection of HD and MP4 movies.

like everyone else, pretty much, i am a huge fan of the Infuse app, and am trying to set it up on my iPad 3 and iPhone 6 Plus to reach my LaCie via the Internet.

since it’s on a static IP number, i can reach it via my browser, no problem, but when attempting to set it up within Infuse as a Network Share, i always get a connection failure error…i tried both SMB and FTP with the same negative result.

how is this done correctly? i tried both via IP number in the Address field, and via its dyndns name…since i can reach it via the browser, it’s clearly working perfectly well, but something seems to fail when trying to do so via Infuse.

anyone have any pointers as to what to try next?

What ports have you forwarded in your router? SMB will use different ports to the browser.

I forwarded port 21 for FTP, which it can not connect through (although I can connect to it via a regular FTP client)…what SMB port does Infuse need forwarded and why would it not connect via FTP on 21 when an FTP client will?

Just to verify. When you say you can connect via IP address in browser, you do mean a browser on your iPad yes? If yes, then I’m not really sure why Infuse won’t connect. All setting seem correct. I’ve connected with and without entering the workgroup name. Does it load as an available share bottom right (either as UPnP/DLNA or SMB) or are you having to add it from the link at top ("via Network Share). Have you tried recycling your router? Or completely close and re-open the Infuse app (double tap the home button on iPad and swipe up?) Can’t hurt to try these if you’ve not yet.

will respond tomorrow, when i’m back at my studio to try all this…thanks for the pointers to try!