Keep getting spinning wheel on any file I try to play

Infuse just stopped working tonight. I can’t get any type of file to play. I tried playing the same files via VLC and no problems so it’s not a network issue. Also tested with netflix, so the network is find.
Infuse gives a spinning wheel for a speed test too so I have no idea what the issue here is.
I think this issue coincided with a recent update but how could it totally break?
Tried playing a file on my ipad using infuse and it worked so I’m totally stumped.

Did you try force quitting infuse or restarting the Apple TV?

Tried them both.

What sort of connection do you have to the videos?

Hardwired ethernet with GB fibre. Like I said VLC played flawlessly over the same connection and netflix works fine.

I mean local NAS or drive nfs/smb/ftp, emby, plex, google drive, etc

Just a normal IDE drive on my PC. But lt worked fine a few days ago and nothing has changed.

What version number of Infuse are you using?

Latest version just updated two days ago I believe.

Can you check and post the version number?

Pro 7.3.9 (4074)

And what type of connect like munpip214 asked

Sorry, smb.
But again, no changes were made between it working perfectly and not working at all.
And would that affect not being able to a speed test either?

It could possibly be that one of the last couple of updates corrupted the app. Not something wrong with Infuse or the ATV but just a glitch happening at the wrong time.

When you go to the settings > library what does the status say on the left side below the library count?

One other thing, since the streaming cache has been reworked, what do you have it set for in settings? I believe that it’s recommended to set it to Auto. Not saying this is the problem but just curious.

The status says ‘indexing failed.’
Streaming cache is set to auto.

It sounds like Infuse is having some sort of issue connecting to or locating the device where your videos are stored. This can have a variety of causes, but one common thing we see is a changed device name or IP.

Can you send in a quick report via Settings > Submit Diagnostics (and post the code here)?

1 Like

The code is 4DHET

Also thanks for your help!

According to your logs, Infuse is having trouble locating the source device on the network.

  1. Is this device powered on?
  2. Is the device name still correct (sent you a PM with details)
  3. Are you using Wi-Fi or Ethernet?
  4. Can you try restarting the source device, router, and Apple TV?
  1. yes
  2. yes
  3. Ethernet GB fibre
  4. I’ll try resetting the router.

Reset router, no change