Just got the new version 6 Do you guys Beta test at all?

Just got the new version 6 Do you guys Beta test at all?

First off I love infuse…When it is working

I just got the new update it goes to the infuse screen then within few seconds it dumps you out back to the apple menu? Rebooted apple tried again exact same thing…

If I could make one suggestion, Please make a setting to stay on the current version if you are happy with it.

Does anyone have any ideas? I cant even get to the settings before it Dumps me back to the Apple screen. I hope i dont have to reload?

Fyi, It Auto updated to 6

Sorry, but it sounds like the update got corrupted. I’d guess that a delete and install may be what’s needed.

I’ve had this occur to me a few times after minor updates to Infuse 5. In my case persistence in trying to start Infuse would finally succeed (sometimes up to about 10 tries) . Don’t know if it would be the same in your case.

If not, then as has already been suggested a reinstall might be necessary.

Sorry about that.

We work to test things thoroughly, and have a beta team of nearly 2,000 who work to provide feedback, testing Infuse 6 for nearly 3 months…but sometimes bugs can still slip through the cracks.

If you’re able to keep the app open long enough to send in a report (Troubleshooting and Getting Support – Firecore) it would be helpful. Otherwise, we’re planning to have an update available soon which addresses a few other things, which could potentially help in your case as well.

Beta team of 2000 :stuck_out_tongue: And none of them pointed you guys at infuse 6 vs infuse 5… no changes at all (visible except for the logo)
Maybe need some new Beta testers.

I think you will find that it is related to what Ver of ATV you have - I have 2 ATV2K V4 and 2 that are STnd V4 (no 4K) the 4K ones updated fine but both my STd ones corrupted the Infuse V6 meaning that I had to disable One Home Screen - then uninstall - then re-install and no 24 hours later it is STILL trying to populate the Database and blocking my whole bandwidth - however uninstalling and re-installing did fix this issue which is obviously NOT an isolated issue. Infuse Beta Testing has always been somewhat lacking especially where the Database is concerned … Im not sure where the speed increase that is claimed on all of this is … so far ALL my devices are still syncing to iCloud and the 4K ATV’s have been doing that for 2 days so far ??? - go figure.

i have this issue as well. infuse crashes to the apple TV home screen at random times… scrolling through infuse or watching a vid… when watching a vid… it may crash 10 seconds in, 30 seconds in, or immediately.

i have tried to uninstall and reinstall… same result.

i reverted back to v5 till this is fixed.

If you have a chance to send in a report, we’d love to take a look and see what may be going on here.

yes, i submitted a ticket. (#115989)

had the same issue when updating 2 ATVs (4K), 2 iPads and 1 iPhone Xs Max
symptom - the app would crash almost immediately after starting the library update scan (which happens almost immediately upon app launch).
resolution - after trying several things, including quickly getting into settings to disable library etc (which I couldn’t get to), what I did was to uninstall the app from all devices, reinstall it, immediately disable library share scans, empty metadata, and once all devices were “clean and fresh” I went ahead and started building everything from scratch.

I do concur with an earlier poster that this behavior should have definitely somehow appeared during the testing/QA phase.

i uncheck library on every install of infuse as i dont care to use that feature, but i still have the crash issue at random times.

We’ve tracked this down, and included a fix in 6.0.1 which we have submitted to Apple today.

For a bit of background, in some cases old metadata from v5 was blocking Infuse from uploading things to the new iCloud in v6, and resulted in a crash.

Thanks for your patience.

Hmmm - well I can tell you that its possibly more than just that … I have left one ATV spinning on syncing all day and can tell you that the app stalls and gets stuck on sync which prevents you from uploading anything else and getting the app to recognise anything new - the only way to stop it is to kill the App and restart it - and that will effectively stop the app from getting stuck on sync mode. As I have said earlier - I previously removed both the V5 AND the V6 data from icloud and started it all again but the app STILL sticks on sync so its clearly NOT related to V5 data being in icloud ??? As far as your Fix is concerned it makes no sense as some ATV’s installed OK and some didnt (2 of mine did WITH V5 & V6 data in icloud) - of MORE concern is that this sync doesnt seem to work at all properly ???

This sounds it may be related to something else.

If you can send in a report and open a support ticket after updating to 6.0.1, we’d love to look deeper into this.

6.0.1 was just approved, and should be rolling out on the App Store shortly. :slight_smile:

Hi James - can you give an idea what you have fixed in it apart from the install issue ?

Hi James - thanks for this … The update installs (to my great relief) fine and does not interfere with any of the existing configurations. However, perhaps you can explain to me the following: Here is what Infuse does when you have uploaded new content (in order to monitor what its doing clearly you need to be on “Library” in order to see what is going on: Fetching content
Fetching up next list
Fetching content
Fetching up next list
Fetching artwork
Fetching details
Fetching artwork
Syncing with iCloud
Stopped after a few mins
Syncing with iCloud (starts up again after a few mins)
Stopped (again after a few mins)

So the question is this: Why does is keep repeating what it is doing (this is not a new thing BTW it has been like this since V4) it is certainly a LOT quicker at doing the whole thing now but it still takes (IMHO) too long and I cannot understand why the code makes it happen at least twice - unless it is because it has been written to run TVDB first and the MOVIEDB second ???