Jellyfin "Unexpected server response."

Infuse 7.3.10, Infuse Sync 1.4.1.0, Jellyfin 10.7.7.

Hi. I can access and play items that are in my Infuse Library, but can’t access favorites on my Jellyfin server. I get this error message: Unexpected server response. Please try again. Was previously working fine, and nothing has changed in my setup.

Steps I’ve tried so far:

  • restarted my Jellyfin docker container
  • disabled and reactivated Infuse Sync
  • deleted the Jellyfin share on Infuse and reconnected

Diagnostics code: TRF65

Thanks :slight_smile:

(Created a new thread because where I originally posted was about an older version of Infuse so might not have got spotted. Deleted my previous post)

2 Likes

I have ran into the same problem.

I have the same problem

Hi @james

Have you managed to look at the diagnostics log I sent through? I’m still unable to access my Jellyfin favourites, and don’t really know how to resolve it.

Thanks :slight_smile:

1 Like

Have you solved the problem? I still have this problem, diagnostics code is W3W4E. My jellyfin version is 10.8.0. And infuse sync version is 1.4.2

Sadly, no. I emailed support earlier this week so I’m hoping to hear back soon. I’ll let you know if I hear anything. My Pro subscription just renewed for another year, so I’m really hoping there is a solution!

Looks like there may be some improvements coming soon.

New Jellyfin update in 7.4 on the very near horizon.

We can hope! The update in Infuse 7.4 is compatibility with the new (beta) version of Jellyfin (10.8.0). I’m still on Jellyfin 10.7.7, which Infuse already supports. But maybe there’ll be a bug fix that solves my problem too.

Just a bit nervous because of the radio silence from Infuse support so far :confused:

I’d guess that with the changes coming very soon they’re a bit leery of starting troubleshooting when it may be unneeded (or even in the wrong direction) with the new version. Hang in there. :wink:

Trouble is I can’t play half of my content at the moment, and I’m not planning to update to Jellyfin 10.8 while it’s in Beta. If, as you’ve suggested, they’re not planning to troubleshoot the problem I wish they’d replied and told me so a week ago, so I could have cancelled the renewal.

That’s is strictly my uninformed thought on it. I don’t have any inside info, just total speculation on my part.

Infuse 7.3.10 does not play well with the final version of Jellyfin 10.8 either.

I even installed Jellyfin again from scratch and rescanned all my media as if a new install but Infuse keeps giving the same " Unexpected server response. Please try again" message.

Can we have at least an acknowledgement that this is a known issue that will be resolved in Infuse 7.4?

1 Like

Answered above. :wink:

It is not answered above. Update for Jellyfin 10.8.0 isn’t relevant to the “unexpected server response” error because the error happens with the previous version of Jellyfin too. Seriously, we really need a reply from the devs instead of speculation. :slightly_frowning_face:

1 Like

Unless I’m mistaken and I just can’t see it for some reason, there’s nothing in that post mentioning that this is a known issue that’s being worked on. It’s just a reference about some upcoming features in 7.4 that apply to Jellyfin 10.8 as well.

Am I missing something?

I was responding to this part of your post above.

The specific issue of unexpected server response may be part of the overall but I just wanted to address the 10.8 part of your post.

7.4 should be coming soon so while it’s a pain waiting hopefully it will help with the other problems too.

Sorry for the confusion. :wink:

I guess we’ll find out in a few days! :slight_smile:

Thank you regardless for your time, @NC_Bullseye !

1 Like

It seems that the new Infuse version has fixed the integration problem with Jellyfin.

After firing up the new version, it still seemed that it wasn’t syncing properly but after removing the Jellyfin server from Infuse and re-adding it, everything seems to be working perfectly again. I’m still testing, but I think we’ve put this behind us!

Thank you @James!

2 Likes

Great to hear! :slightly_smiling_face: