JB went well, but not getting FC logo on ATV startup!

Hi all! I am new to ‘jailbreaking’ but have lots of experience with computers. I have completed both tethered and untethered installs with Seas0nPass and the installs seemed to have completed fine every time. BUT, when I boot up ATV, I am not seeing the FC logo instead of settings. I have also searched the forums and tried some of the tips. I have rebooted laptop, reset ATV, reinstalled software, etc… but still not getting the FC logo! I’m frustrated and haven’t even bothered using the aTV Flash software yet as I don’t think my ATV is jailbroken! PLEASE HELP! Suggestions???

I am running into this problem as well (Windows tethered jailbreak of 5.2.1). seas0npass says the tethered jailbreak was a succes, but no firecore logo. I am even able to move the logos around on the main screen, as mentioned in the instructional video

You can move the icons even if it’s not jailbroken. It’s a new feature on 5.1 and later.

Are you able to SSH your ATV2? If you can then it’s jailbroken.

 

Ah good to know :slight_smile:

 

I can not. I’m using putty, and when I try to SSH it I get Network error: Connection refused

Same here… not able to install aTV flash on top, and no Firecore logo. 

 

Very frustrating! 

Try a fresh restore from iTunes to the ATV2 then try the JB again.  With the new update, I got error 1604 the first time but ran fine after that.  Also was able to easily install aTV Black.

Tried this… still didn’t work.

Are you getting an error number? 

while hooked up on tv give the apple tv a reset by holding down play/pause and menu button, that worked for me

Thank you all for the great suggestions! I was able to get the JB to work when I tried it the next day. I reset everything and started from scratch. I could only get the JB to work when it was tethered. It still feels a little ‘buggy’ though. A few times when I go into ATV, I just get black screen. So, then I have to tether it again to get it working. I hope this doesn’t continue. But, glad its working and thanks again!!