JB ATV 2 With 5.2 installed after Apple Stop Signing / this methold also work for downgrade or iupgrade to 5.2

Moderator if this tutorial is not allow to post on this forum please remove.

NEWBE  Do not ask if you apple tv never have shsh blob saved you can not follow this tutorial. If you have APPLE TV 3 DON’T ask it can’t not be jail-broken yet.

This tutorial tested 10 times on iOS verison 5.2 or and 5.0.2 I do not know about the other older ios firmware.  

For instant Apple have Stop Signing older firmware as of 10AM PST Yesterday… so if you are on 5.2.1 and want to downgrade to 5.2 and you don’t have SHSH Blobs Saved you can’t not downgrade. If you accident updated without having SHSH Blobs Saved you can’t down grade neither.  

DO IT AT YOUR OWN RISK, NEITHER I OR THIS FORUM WILL HOLDING NO LIABILITY IF YOU BRICKED OR BROKE YOUR DEVICE.  

 

Credit to member edemir whom have been able figured way to jailbreak them…I just putting this tutorial up since many post back and forth. You don’t have to change your host file.  it still work…i didn’t added additional host ip address Aka 74.7.208.10.249 GS.Apple.com if you do you should consider removing it before trying this step

  • Plug your Apple TV into your computer and open your ifaith 1.5.5 if you don't have one click here to download "note if itune open is self closed" 

 

  • Click on Show Avaliable SHSH Cachash on Server button

[[wysiwyg_imageupload:342:]]

 

  • it will popu with messege just follow the screen and click  OK

[[wysiwyg_imageupload:343:]]

 

  • iFaith will detect if you have any available SHS Blohs saved you can download all your saved blobs to default fold or create one your own so you can remember where you saved them save little trouble later finding it.. you can download all blobs or just the one you need.  Once it done close your ifaith.

[[wysiwyg_imageupload:344:]]

 

  • Once download it done close your ifaith and open your Sn0wbreez 2.9.13 if you dont have it can be download here then click ok then click on bottom right arrow [[wysiwyg_imageupload:345:]]

 

  • Chose your Apple firmware for ios version you want to restore it to.. "note you can only restore same ios version as your saved blohs mine I picked 5.2 click here to download firmware if you don't have one yet.[[wysiwyg_imageupload:347:]]

 

  • Choose iFaith Simple moe and browse to folder where you previously saved shsh blobs[[wysiwyg_imageupload:348:]]

 

  • Now click on bottom right arrow again.. don't change any wait until sn0wbreeze finish it job[[wysiwyg_imageupload:349:]][[wysiwyg_imageupload:350:]][[wysiwyg_imageupload:351:]]

 

  • Once it done click OK then Okay again then now follow the screen put your apple tv into DFU mode[[wysiwyg_imageupload:352:]][[wysiwyg_imageupload:353:]][[wysiwyg_imageupload:354:]]

 

  • Now Click Okay and Open your itune if it haven't open automatically.  Hold SHIFT button on your key board down while hitting restore button you your itune and look for custom firmware normally it will be on your Desktop[[wysiwyg_imageupload:355:]]

 

  • Now just wait until i Tune finishing up restoring process if you get no error message that mean you has successfully restored and jailbreak our device with Sn0Wbreez. if you getting error message please restart step 4 where open snowbreeze.
  • Keep in mind that when you first plug it into you tv it flash one time then will be complete.

I have 5.2 on my ATV 2 without any saved blobs. Can I still jailbreak it?

Thanks

I think i did mentioned uptop

Followed your instructions…found 3 saved blobs.

 

Successfully upgraded from 4.3 to 5.2.  Thank you very much for the tutorial! :-*

Quick one ATVGuru,

When using iFaith it says it finds no blobs, but when it also asks to save the current shsh blobs (for 5.2.1), it’s says it was successful to upload to Cydia (although locally it did save what seems to be blobs).  However when checking and running it several times, still not there on the servers.   Is that due to 1.5.5 is not updated for 5.2.1 yet or should I still be able to do that and need to troubleshoot my firewall or AV?

Cheers.

(edit: can’t spell)

Did everything and opened itunes

Everything went well but when the message comes preparing appletv then it is stuck there endless

I am running on 4.3 and made a custom firmware with snowbreeze

Restart the process

So I did this with one Apple TV2, found blobs and it worked perfectly.

 

for the other one, iFaith found no blobs at all.  That one is already jailbroken but with old firmware 4.3\

 

Am I just completely screwed as far as upgrading and re-jailbreaking?  

 

Is there any way possible around it?  I hate blobs and Apple sometimes!!

Hi, I am having some trouble with this. I upgraded to 5.2.1 today and did not have my blobs for 5.2.

I am trying to get to 5.1, since I have blobs from that version. I followed the guide above, but I only get errors in itunes. I get error 11, or 21 or 3194.

I do not understand how the guide does not use TinyUmbrella. I have removed all gs.apple lines from my host file.

I have tried with tinyumbrella on and off, and have disable the host to Cydia and it recommends.

I have both Windows and MacOS, and have tried on both.

Can someone tell me how to get downgraded?

I would really like to use Seas0nPass so I get my maintenance menu back.

Thanks,
Rick

tiny umbrella work for apple tv but tiny umbrella mainly for iphone and ipad use very help full with it but apple tv ifaith is best tool for now …

this works great… i had a apple tv 2 with 5.2_10B144b without blobs. i grab de blobs with ifaith. when you use this program itunes will open. let this program open when you use ifath otherwise you blobs will not be grabt. then using snowbreze follow this tut and then use atv flash black to get xbmc . thanks appletv guru

3/24/13 10:22PM

 

Thanks for the great tutorial!! These steps worked great!! My ATV2 is officially jailbroken on iOS 5.2!

I did not upgrade to the new firmware so I can’t confirm that 5.2.1 works. My advice is to NOT UPGRADE, whatever you do!! Since my device still had iOS 5.2 I was able to save its SHSH blobs. 

Sorry for the question, but i’m from Germany and my english istn’t perfect. I’m confused because of the comments. So here’s my question. I got a jailbroken ATV2 running on 5.0.2 with saved blobs and i wanted to upgrade to 5.2 because i bought a NBA League pass (In Germany there was a NBA Icon with 5.1). But Apple stopped signing the 5.2 the day before. Is it possible to upgrade to 5.2 after Apple stopped signing with this tutorial? “upgradet from 4.3” confused me. Thx in advance

Hello!

I have 5.2 installed and jailbroken. I have also backed up my firmware using ATVFlash, but the only back up listed is for 5.0.2.

I want to re-jailbrake the ATV with 5.2 again using the new Seasonpass version which fixes some bugs.

Can I do it using this tutorial? if not, how?

Thanks!

Do you have to restore in the latest iTunes?  I’m using 10.7 and having issues (error 1604 when restoring after creating the custom IPSW)…??

 

Save your SHSH blobs with iFaith for 5.2. Then you should be able to follow the steps in this thread to re-jailbreak. However, I am pretty sure you can update the jailbreak software on the ATV in the maintenance app. Whatever you do, don’t update to the recent software!!! 

 

I used the most recent iTunes and it worked fine. Make sure you are putting your device into DFU mode, this seems to be the trickiest part of the whole process, at least for me that is. 

I used the most recent iTunes and it worked fine. Make sure you are putting your device into DFU mode, this seems to be the trickiest part of the whole process, at least for me that is. 

 

I’m not 100% sure, but I think that you need the SHSH blobs for 5.2 in order for this to work. Since you only have the 5.0.2 blobs, there wouldn’t be a way to get the 5.2 blobs because to install 5.2 it has to be signed by apple. But there might be some other way around it that I am not aware of so keep on searching.