Japanese Anime no Metadata?

I’m trying to match a Japanese anime called Captain Tsubasa. I can find the anime on both thetvdb and themoviedb and IMDB, but it won’t show in infuse.

My files are all called captain_tsubasa_1983_s01_e01.avi

What am I missing?

Try removing the year from the title. Needs to match what shows on tvdb.

1 Like

I just tried that, but no luck…

Even when i try to manually edit the metadata through infuse, I won’t show the correct one.

Hmm. Putting this into folder structure made it work, but I don’t think that should be required.
image

If you had the year in the series folder name you’ll need to remove that too.

Also remove the space between the S01 and the E01 like @munpip214 shows above.

Having the season folders will help sometimes and if you standardize on using them it makes organization easier too.

That made no difference for me. Had to use folder structure. Shouldn’t be needed though, right?

This is how my folder structure looks now.
Tv-Shows → Captain Tsubasa → Season 1 → Captain Tsubasa S01E01.avi

and still no luck… Any idea why?

Can you do a screen cap of the file names and structure on the server?

This is how it looks

Unfortunatly I’m not where I can run a test right now but if you’re up to it, pick one of the files say the S01E01 file and rename it to “Test S01E01.avi”

Then go into infuse and again do the edit metadata and enter “Captain Tsubasa” in the search field and see if that brings up the right option below.

Changing the name to Test should make Infuse think it’s a series that it can’t match and get you searching in the TVDB.

There is no episode 0 btw, maybe that’s throwing it off?

Yup, episode 00 should be a special and labled as “Captain Tsubasa S00E01.avi”

All specials should go into a Season 00 folder.

Hey @munpip214 did you say you got Infuse to get the correct metadata with your above file names and structure?

Here’s the list of specials for this series
https://www.thetvdb.com/series/captain-tsubasa/seasons/official/0

Yes with that single episode I posted above and series/season folders I was able to match just fine for me.

1 Like

I renamed all episodes to Test SXXEXX.avi, and then I can edit metadata and the correct Captain Tsubasa shows up. So that works!

But why and how? Now all my files are called Test? That isn’t good for organizing files etc.

Also sounds like a bug in Infuse that you have to name it in a certain way, for ALL the metadata results to show…

So what to do now? Can I rename them back to Captain Tsubasa or should I keep the test?

I’d say try this and see if you can get the option now to select the correct info.