Jailreak not working anymore since last weekend

Hi guys ,

 

tried to use seasonpasss last weekend to go from tethered (which worked perfect ! )  to untethered.

When during the process the check is done with the Itunes server to install the "new" firmware Itunes refuses to update the apple TV2.

I tried a different way and i reinstalled the original firmware and then tried to run Seasonpass to jailbreak, what happened is that the whole process works till the moment when the check is done on the itunes server. It breaks of and AUTOMATICALLY installed the original Firmware from Apple.

I think that Apple reacted quickly on this Jailbreak by building in a mechanism in the new Itunes that will validate the new firmware before it get installed on their servers anything "illegal" will result in bricking your Apple TV2 or a complete reinstall of the oroginal firmware automatically.

 

you have to check this , i am curieus what you will findout currently your jailbreak is not working anymore.

 

kind regards,

 

Bluesman

The jailbreak works fine i did mine yesterday with Seasonpass.

I am getting the same problem. In fact once or twice when I tried it it also got stuck in a loop with itunes continually installing / veryifying the firmware.

Lewis