Jailbroken, but not starting, just Apple Logo on and off - Help Needed

Hi,

I’ve done everything as written here. I’ve got Seas0nPass and Itunes (updated, all newest versions).

Everything went smoothly, no error messages, nothing. Both Itunes and Seas0nPass said it’s restored and Jailbreaking is done.

I plugged off the micro USB, plugged in the electricity cable, HDMI and ethernet cables. I saw the Apple Logo on tv, and than a black screen, and my Samsung tv says NO SIGNAL now. But Apple TV 2 is plugged, the white light is on. It’s like trying to boot with no success, over and over again, with couple of minutes in between…

I have crawled all over this site and other sites, no one has written anything about it.

Please help, or I will use this ATV as boomerang, but when I throw it, there’ll be no coming back :)…

Cheers,

Jengo

 

I had the same issue after jailbreaking 4.4.4 yesterday. I unplugged/replugged a few times and it eventually booted correctly. Even though im up-and-running now, obviously something is wrong. I’m nervous as to what will happen the next time I need to power cycle the AppleTV.

I’m having the exact same problem. Everything goes exactly as the instructions indicate until I disconnect the ATV from the computer and plug in power/hdmi/ethernet, then I get the Apple log, followed by black screen and fast flashing white light on the ATV. The logo reappears about every 5 minutes, then goes black again.  Have unplugged and powered up several times and no change.  My ATV now is unusable.  Does anyone know a fix for this??

 

Please help!

That is the symptom one would expect of the tethered jaiolbreak.  Are you sure you redid the jailbreak with the latest SeasonPass?

Thanks for responding.

 

That may be the issue.  I had downloaded Seasonpass a month or so ago, and downloaded again today.  I opened from today’s download, but perhaps it somehow reverted to an earlier version of Seasonpass.

 

I have now deleted all versions of Seasonpass and restored the ATV, and will try the process again with a new download just to be sure.  Any other tips I should keep in mind?

That problably explains it - the untethered jailbreak for the 4.4.4 firmware was only made avaialble a couple of weeks ago (just before the New Year).   I would also make sure you do not have an old jailbroken .ipsw file around to make sure whatever one is restored by iTunes is one you have just created.

That sounds logical, but… I was able to get past the logo/black screen issue after unplugging/replugging a few times (see the second post in this thread).

You did not say that you had the fast flashing white light that hanesian mentioned, so I do not think your situation was the same.

I had the same problem. I was using the new season pass that i downloaded today. i fixed mine by holding down the menu and play buttons on the remote for a few seconds until the light flashed fast, then when i let go the ATV rebooted and came back on to the menu OK. 

connecting the cable through a hub can cause problems, be sure and plug cable in a main connection on motherboard.

I’m having the same problem as Jengo. What I’ve tried to do to remedy the situation:

  • Login as root, type reboot
  • Pulling power cord, waiting 10-15 secs, replugging
  • Pulling power, hdmi, network cord, waiting, replugging power, then hdmi+network
  • Logging in as root at black screen, killall AppleTV; usually there is no process called AppleTV

None of these worked.

Then, reflecting on no process called AppleTV, I tried starting it myself from  /Applications/AppleTV.app/AppleTV  - this actually worked, and gave me the ATV menu and everything seemingly working. Tried starting xbmc after this. Had one crash, and then back to ATV menu. After this crash everything was stable again.

So it seems choosing to start /Applications/AppleTV.app/AppleTV from the command prompt actually helps.

My friend’s apple tv2 is getting blank screen after apple logo. Please explain in details about where about to enter what command?

SSH in Terminal command?

 

make sure that your tv supports the default 60hz setting. You may need to adjust the apple tv settings to automatic.