Jailbroke using GP, cant see maintenance or wifi network

I jailbroke using today's greenpoison. Then i installed ATV, it was successful but i didnt see the maintenantce menu. Had the same problem with season pass a few weeks ago but i found that rebooting worked well, but this time it didn't. Also my ATV lost connection to wifi, i cant see my network anymore. I rebooted my router, the ATV and still nothing...any ideas?

Edit: I restored the apple tv and redid the process completely only with the same result....im opening a support ticket

same problem...  No wifi... did i just kill my box with atv flash?

i doubt you did because i restored the atv and did the process again, i had wifi until i installed atv flash.

Do you see the maintenance menu?

no maintenance menu.

 

did you restore with itunes then re-jailbreak to find the same problem?

I had everything working fine after the JB using GP code, installed all of the other SW xbmc, nito, cydia then installed ATV flash was able to see the Maintenance menu with no problem. Had to power the box off to rerun the power cord and then I couldn't not find WIFI. After a long time of messing around I restorde the ATV using itunes and the box came back with WIFI. All was fine did the JB again, connected the ATV back to the HDMI and everything was working. Installed XBMC and the box did a reboot now I'm back to no WIFI.

Somehow the ATV now found the network, very strange just installed the aTV flash agai, see the maintenance menu and it seems to be working even after a power off. Can you say RC7 coming soon. 

yup restored with itunes, did everything to find the exact same problem

I doubt the problem has anything to do with JB, i think the problem is ATV flash related as everything works perfectly until i install atv flash, i dont see maintenance and cant connect to wifi...weird

FFS. cant restore through iTunes. Keep getting 1602 error.

 

The box is as good as dead with no internet or unable to restore.

Don't worry, its nearely impossible to brick Apple products, just put it into DFU mode by unplugging it to everything. Then plug it into the USB port of your computer, then plug in power and press on menu + play until the lights starts flashing very fast, as soon as it flashes, release any buttons and your computer should beep and itunes should open. If you can, just try over and over until you get it.

Well i got it to restore, thanks patrickm.

 

I re-jailbroke, installed nitotv and xbmc. Restarted it to get ready to install atv flash again and i have no network again. I dont think its atv flash. it must be greenpois0n.

In case i mis-informed you, i only lose wifi AFTER i install ATV flash, until that, my wifi works fine, even after i install greenpoison, nito and all the other apps

OK. I have lost my wifi and ethernet before i install atv flash

Had the no WIFI issue after installing Greenp0ison and rebooting after a bad internet browser test. I was able to repair by going to the NitoTV settings and clicking on Restart Lowtide, after it ran i went back to network and suddenly WIFI was working again.

 

Give it a try and let us know if it works for anyone else.....

did that...still didnt restore wifi or make maintenance menu appear...still waiting from a reply from support but my guess is they will be clueless as this problem is probably new and somewhere related to greenpoison. I also think and hope the new untethered version of seasonpass will fix any issues

I have the WiFi loss problem as welll, but I didn't beat on it hard at all. Since I have a wire back there for the box my aTV is replacing, and since wired networking is usually faster than wireless networking anyway, I just moved the cable and got on with things. I imagine this will get figured out and fixed soon enough and I can change over then.

 

That said, everything went great, xbmc works a treat, though the contorions to get the Apple Remote to resemble useful are impressive. I haven't played much with Plex yet but it is installed and seems working fine.

 

It's almost a shame, I got the email for the new tethered beta last night, then got up this morning to play and found GP had released RC6 with aTV2 support. Poor FC never stood a chance on that one!

well interesting story but its neither relevant or helpful to this thread.

if anybody else can help, that would be great

Same problem. No Maintenance menu. I saw it for a breif second but then lost it again... God, first off GP was really buggy now this... what ever happend to "it just works"

The WIFI issue is very intermiitent for me sometimes wifi is there after a restart and sometimes it isn't. When it isn't it does "seem" to come back after doing a restart of lowtide under the NitoTV settings. Everything else looks to be OK I also did the update under the maintenance dropdown and now have Beta 3 of aTV flash loaded. So far no issues other than the occasional wifi loss. 

Worked for me

I was able to isolate the problem. I lose wifi connection after installing ATV Flash, but more specifically after rebooting the ATV. WHen i install atv flash, i dont see the maintenance menu so i reboot the atv and its only after then i lose it