Jailbreaking with 4.4.2 (3160)

Am I better off waiting for a fix for the new 5.1 to JB with 4.4.2 on my ATV?  If so, can I go ahead and let my ATV2 to Apple’s latest release?  Should I back up the 4.4.2 firmware for any reason.  Sorry for the newbie questions!!

back up for any reason

Thanks.  Should I wait on the JBing?  Also, what’s the best way to back up?  Is there a 64bit ver of tiny umbrella?  It won’t load on my PC. Thanks in advance!

tinyumbrella will not work for you , use ifaith and this way http://forum.firecore.com/topic/7279

If I jailbreak now (with 4.4.2), and use the guide from the link in previous post, will it be tethered or untethered?

  • 4.4.4 (iOS 5.0.1 - 9A406a) - untethered 
  • 4.4.3 (iOS 5.0.1 - 9A405l) - untethered
  • 4.4.2 (iOS 5.0 - 9A336a) - tethered
  • 4.4.1 (iOS 5.0 - 9A335a) - tethered
  • 4.4 (iOS 5.0 - 9A334v) - tethered
  • 4.3 (iOS 4.3 - 8F455) - untethered
  • 4.2.2 (iOS 4.3 - 8F305) - untethered
  • 4.2.1 (iOS 4.3 - 8F202) - untethered
  • 4.2 (iOS 4.3 - 8F191m) - untethered
  • 4.1.1 (iOS 4.2.1 - 8C154) - untethered
  • 4.1 (iOS 4.2.1 - 8C150) - untethered
  • 4.0 (iOS 4.1 - 8M89) - untethered


If you manage to jailbreak 4.4.2 can you update this topic with your results ? I tried to jailbreak my atv2 4.4.2 in the last few days using the latest tutorials and didn’t worked. (errror 1604)

Thanks for answering so promptly ormanton!  I have no way to connect my ATV2 to my PC where the TV is so assume I’m better off waiting for an untethered solution so reboot connected to the PC isn’t necessary.  Is that correct or is there another way?

you need pc just to boot it up , later it will work without pc.


Same here 1604 and 1600 itune errors. I have done a 4.4.4 successfully by using the method on first try but for the life of me I can not do the 4.4.2 after 3 days of dicking around with it. There has to be something to it not working for 4.4.2 just my thoughts to save me from insanity! :confused:


Also, to bad that sn0wbreeze 2.9.3 doesn’t have support for 4.4.2 :frowning:

I installed ifaith.  Plug APTV2 into computer and I get “usb device not recognized” message in Windows.  Run ifaith and it fails to enter DFU.  Windows continuously brings up the message “usb device not recognized”.  Tried opening itunes, pluged in APTV2 and got same not recognized message and it never shows up in itunes.  Using a short micro usb to usb cord and APTV2 white light flashes everytime it’s plugged into PC.  Also ran on my laptop with same results.


what is your firmware? 

do you have latest itunes ?

Try to plug your atv and see if you can go in DFU.

I’m running 4.4.2 per the subject.  I have the latest itunes.  I can’t get to DFU in ifaith.  Can’t get windows 7 to recognize the aptv2.  Is that normal?  Still can’t get in DFU with ifaith.


I can’t understand your way of thinking, if your computer can’t recognize device so how ifaith will see it ?  Why don’t you try it on another pc ?

Exactly.  My question is why the computer wouldn’t recognize it.  Running Windows 7.  Tried a Windows XP laptop as well with same result. Could it be a bad cable?  I have a usb to micro and mini dual cord. APTV rapidly blinks when connected to PC but windows but get the fail to recognize message everytime.


Do you mean bad cable?  Why would I be getting the blinking light on the APTV if that was the case? Is there a link for the one recommended??

Sometimes in electronics shorter is better ;)…Try Amazon>>USB A Male to Micro-B Male Cable 1.5 ft. $4.40 US

how to jailbreak 4.4.2 http://forum.firecore.com/topic/7368