jailbreaking windows problems transfering files

Just got the beta and im having issues . I can talk to the see my laptop  itunes account on my atv2 and have turned homesharing on . I ran the installer and it found my appletv but failed to transfer any files . Any ideas , ive tried having the usb lead connected and also not connected .

help

cheers

If I am correct, I think you say you are trying to install the new aTV Flash (black) Beta3 onto your aTV. If that is so, remember that you have to have your aTV jailbroken in order to do that. Since you probably have not signed up early enough for the Seas0nPass Windows Beta, you should use GreenPois0n RC6, which now has aTV (black) support. After you have done that, please try installing aTV Flash (black) onto your aTV.

Have a great day!

William

nice one , shall give it a wizz now . I assumed that it was a all in one install , jailbreak etc . Thanks for your reply mate , wish me luck :-)

 

I have same problem. Did jailbreak successfully and ATV FLASH eneded with error " could not transfer files to your apple tv"

Havent had any luck but reakon it could be down to the usb lead im using . Its a charger micro lead for a phone . So im out today to buy a fully wired micro usb lead and shall see how i get on .

it cannot transfer because it not been jailbreak completely. i tried jailbreaking again and it worked. i used green poison second time. its much easier.

getting somewhere . Bought new lead and hey presto was able to jailbreak the atv2 . Now have menu with nitotv on it . Ran the atflash and its says sucessful but nothing happens . No menu xtras 

I think if you reinstall ATV again it will fix your menu problem…

right folks got it sorted . I had the problem that i see others are having , no maintence title in menu . Under nitotv go the the bottom of the screen then click update all . When i done that i went back out to the menu as there it was . Maint tap now in place , off to install xbmc yehahaha