Jailbreaking 5.1.1 (5433)

 

AppleTV 3 cannot be jailbroken at this time regardless of what firmware it has. There is no jailbreak for it. 

 

 

So this discussion is over simply because the atv 3 cannot be jailbroken. It doesnt matter what version iOS or firmware you have or intend to use.

Hi FireCore, 

 

I don’t know why but am also having trouble re-installing my ATV-2.  I run SeasOnPass, it does it stuff opens iTunes then gives me an error message.  It won’t install.  I have tried several different strategies and nothing.  I have been using your guys for almost 2 years now and I have never had this problem.  

 

I am wondering if its something with the software or is it me.  I have updated the SeasOnPass to the latest update.

 

Any help would be greatly appreciated!

 

Miguel

 

Never mind I figured it out.  What I did was erase SeasOnPass from my operating system emptyed the trash and restarted.  Downloaded a fresh version of the software and it worked to a T.  

I new it had to be something wrong that either I was doing or my computer had something wrong with it. 

Thanks for having a great software program!  

Glad am able to use it again.

Cheers,

Miguel